Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: WT8A-102 giro and compass lost

  1. WT8A-102 giro and compass lost
    #1
    After a recent auto update to W10 my giro and compass have disappeared. Auto-Rotate no longer works. Location finds where I am but not the direction that I am facing. I have checked devices under sensors and it just shows the Broadcom location driver which is working correctly. I am guessing that I need to re-install drivers/software for the giro but where can I find it or what is it called. Documentation does not state the maker of the device. Any help anyone?

  2. Re: WT8A-102 giro and compass lost
    #2
    Beginner
    Join Date
    Jan 2017
    Location
    Budapest
    Posts
    11
    Did you fix your problem? I have a similar problem. My auto rotate mostly works, but not for my W10 photo app since a recent W10 update, and my W10 Skype video is correctly oriented only in the flipped-lanscape view. I almost never used the compass or location apps, and I can't remember where to look to see if I have lost them or the working drivers. In device manager, under sensors, I have the Broadcom driver, dated 2014, the HID Senso Collection V2, dated 2009, and if I show hidden devices, I have a Simple Device Orientation Sensor, dated 2006. I wonder why it is hidden?

  3. Re: WT8A-102 giro and compass lost
    #3
    No sorry, never did get a fix. I now have to use the device in landscape only and without a compass. Shame really


    Quote Originally Posted by WT8-A-102 Owner View Post
    Did you fix your problem? I have a similar problem. My auto rotate mostly works, but not for my W10 photo app since a recent W10 update, and my W10 Skype video is correctly oriented only in the flipped-lanscape view. I almost never used the compass or location apps, and I can't remember where to look to see if I have lost them or the working drivers. In device manager, under sensors, I have the Broadcom driver, dated 2014, the HID Senso Collection V2, dated 2009, and if I show hidden devices, I have a Simple Device Orientation Sensor, dated 2006. I wonder why it is hidden?

  4. Re: WT8A-102 giro and compass lost
    #4
    Beginner
    Join Date
    Oct 2015
    Location
    Athens
    Posts
    22
    Hi to all,

    I have the drivers for WT7-C-100 which is a smaller screen version. Do you want me to send them to you?

  5. Re: WT8A-102 giro and compass lost
    #5
    Beginner
    Join Date
    Oct 2015
    Location
    Athens
    Posts
    22
    Also, please check this page as there may be the drivers you are looking for. Not sure of your exact model and OS but you will figure it out

    https://support.toshiba.com/support/...ext=1200011704

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •