Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Toshiba U6763DB & Chromecast issue

  1. Toshiba U6763DB & Chromecast issue
    #1
    I've just bought a Toshiba 49u6763db TV. when i switch to the HDMI port containing my Chromecast, it commandeers the Tv's remote control. The issue is that the picture is washed out And, as the Chromecast has control of the remote, I cannot access the menu. Any tips?

  2. Re: Toshiba U6763DB & Chromecast issue
    #2
    Hi KaijuPhil,

    If you try a first time installation from the installation menu and remove the Chromecast before doing this and then once its complete connect back up and see if this works, Also worth going to Menu>System>Settings>More>CEC and disabling this.

    If this doesn't work, send a email to the team on support.uk@toshiba-tv.com and they can look further into this

  3. Re: Toshiba U6763DB & Chromecast issue
    #3
    Beginner
    Join Date
    Aug 2018
    Location
    London
    Posts
    3
    Hi everyone,

    I hope someone can advise me. I have a google chromecast dongle plugged into my Toshiba tv model number 48L3553DB bought 3 years ago and suddenly yesterday I see a message that appears in the middle of the screen every 5 seconds continuously. It reads: 'wifi dongle detected' followed by 'wifi dongle removed'. I can still cast whatever I watch from my ipad to the tv but the message keeps appearing and disappearing.

    I have tried switching the tv power off, removing the dongle and switching it off and on. Nothing works. I have tried going to Network Settings and change between 'wired device and wireless device' but whichever option I pick, it remains at 'disabled'.

    How can I get rid of the message? Any help will be greatly appreciated. Thank you.

    Regards,

    Karl

  4. Re: Toshiba U6763DB & Chromecast issue
    #4
    Beginner
    Join Date
    Sep 2018
    Location
    Newark
    Posts
    2
    Hello

    I have bought a Toshiba 65L5400U TV recently and after having it turned on for 40-60 minutes, the remote stops working completely. My Roku remote works fine still (with fast forwarding and pauses). The volume quits working though. Please, help.

  5. Re: Toshiba U6763DB & Chromecast issue
    #5
    Beginner
    Join Date
    Sep 2018
    Location
    Newark
    Posts
    2
    An update: I just unplug it and put it right back in to reset. Still looking for the solution to write my project for me. Any ideas?

  6. Re: Toshiba U6763DB & Chromecast issue
    #6
    Hi, I would advise trying a first time installation on the TV and see if this resolves the issues you've got?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •