Hi,


I successfully had setup fingerprint on original build with windows 10 laptop came, but there was only one partition by on the disk and a lot of Toshiba software which I did not want on this laptop.


So I completely wiped up the disk, created 3 partitions and reinstalled Windows. After reinstalling Windows 10 I am having trouble to setup fingerprint for authentication. It keeps saying "that fingerprint has already been set up on another account". When I try any other finger it works, but I want that specific finger which I usually use to work.


My laptop model is Toshiba Satellite Pro A50-C-209
Windows version is Windows 10 Pro

I have opened a tread at Microsoft and tried many things. It looks that fingerprint information is somehow stored in BIOS, similar to windows key is being stored in laptops BIOS...

Because everything else is wiped: physical disk, registry, device information saved with account in MSN.

Basically after trying different things Microsoft said below:


Since youíve encountered the same result after trying to remove the fingerprint data from the files, itís possible that itís still embedded in the BIOS. To have this information be deleted from the BIOS, we suggest that you contact the manufacturer of your device for further assistance on how to navigate to the BIOS of your computer.
Note: Each manufacturer has a unique way to get into to the BIOS environment.

Can you help me?

Below is the link to Microsoft post where they were helping me

https://answers.microsoft.com/en-us/...8-8d6ae724a3d7

Thanks in advance!

Vagif