Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: OSX continuous "Disk not ejected properly"

  1. OSX continuous "Disk not ejected properly"
    #1
    Beginner
    Join Date
    Aug 2017
    Location
    Spain
    Posts
    4
    Hi All

    I just bought 2 P300 3.5 internal hard drives to use with 2 ORICO 3.5 inch External Hard Drive Enclosures. The drives are ejecting quite regularly. There is no read/write actions happening when it occurs. Anyone have any idea why this is happening, is this an indication the drives are faulty, it could also be the enclosures? Both hard disks are brand new (Toshiba P300 2TB). I have run disk repairs, no errors found but the issue keeps occurring. The computer (Macbook Pro, OSZ 10.12.6) is running on its power adapter when the issue occurs. In the "Energy Saver" preferences I do not have "Put hard disks to sleep when possible". Any suggestions as to a cause/solution. I am not using any drive management software. I do use Carbon Copy Cloner but I have it disabled.

    Thanks
    Alan

  2. Re: OSX continuous "Disk not ejected properly"
    #2
    Beginner
    Join Date
    Aug 2017
    Location
    Spain
    Posts
    4
    This so called "support forum" is pointless. No one from support responds to any of the posts. And I don't mean my posts, look at all the others!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •