Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Several issues with Tecra A40-C

  1. Several issues with Tecra A40-C
    #1
    Beginner
    Join Date
    Dec 2016
    Location
    UK
    Posts
    2
    I've just spent 20 minutes attempting to submit a post to be greeted by an error message.....

    This was purchad as a histas present for my 11year old daughter who is rithly upset that she is unable to useit for a 2nd day

    If there are any Toshiba people on here, pease come and collect this USELESS PIECEof JUNK

    1. Wont nstall ANY of the 3 tempra messags, including one for the BIOS
    2. Attemptd to install Windows 10 which resulted in it hangigat 29% - had toeinstall back to windows 7
    3. Wot shut own as gives a forced errr message
    4. Has spent ALL DAY owidws update, just got the bluruning ncircle all ay
    5. Is really slow
    6. As you can see, the key strokes are not all registering, ths message has been typedwith 2 fingers - very slowly and deliberaly

    USELES PIECE of JUNK

  2. WHERE is my previous thread
    #2
    Beginner
    Join Date
    Dec 2016
    Location
    UK
    Posts
    2
    Is it strange that I posted a thread earlier detailing the problems with a BRAND NEW Tecra............but it hasn't appeared

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •