Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Thread: No Rear Camera Windows 10 Satellite Click Mini L9W-B

  1. No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #1
    Beginner
    Join Date
    Sep 2015
    Location
    The Netherlands
    Posts
    4
    I don't know how to select the rear camera in camera app. There is no button with 2 rounded arrows. Only a button to switch between photo/video. In Device Manager both camera's are working properly. The TruCapture app also only uses the front facing camera.

  2. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #2
    Beginner
    Join Date
    Sep 2015
    Location
    London
    Posts
    31
    Here you are https://www.dropbox.com/s/86v3pjrfop...amera.zip?dl=0

    you need to go into device manager and there should be a device that is not installed. right click on it and update driver and "have disk" and point to the directory

  3. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #3
    Beginner
    Join Date
    Sep 2015
    Location
    The Netherlands
    Posts
    4
    Thank you very much for your reply. Unfortunately both cameras are installed in Device Manager. Two sensors are installerd under system devices and 1 camera under imaging devices.

  4. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #4
    Beginner
    Join Date
    Sep 2015
    Location
    London
    Posts
    31
    Are you certain there are not any non-installed drivers in the device manager? if not, it may be related to the privacy->webcam which for some reason may block one of the cameras by default. look into that and allow it access

  5. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #5
    Beginner
    Join Date
    Sep 2015
    Location
    The Netherlands
    Posts
    4
    Thanks again, but no luck. All drivers are installed. Camera has access in Privacy settings.In another post i found something, that i should install the intel avstream drivers for the camera. I'll look into that also.

  6. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #6
    Beginner
    Join Date
    Nov 2015
    Location
    UK
    Posts
    41
    Got both working today
    See https://forum.toshiba.eu/showthread....y-issues/page2 and my post #32

  7. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #7
    Beginner
    Join Date
    Oct 2015
    Location
    Antwerp, Belgium
    Posts
    2
    Click Mini L9W-B Rear camera problem:

    1) Rear camera worked in Win 8, did not in Win 10
    2) I returned the computer to the shop, they sent it to a Toshiba approved repair station.
    1 month later It was "repaired", i.e. the mainboard was replaced, Win 8 preloaded...
    The rear camera worked, but after upgrade to Win 10 it didn't work anymore.
    3) I returned it to the shop, asking them to install Windows 10 with 2 working cameras.
    They sent it again to the repair station.
    Three weeks later it was back. This time the camera was replaced, Win 8 preloaded...
    I do not dare to upgrade anymore. Windows 8 works fine.
    I see people doing lots of risky and complicated things to correct this error themselves. Why?
    I see the repair station replaces hardware to solve a driver problem. Why?
    I understand Toshiba suggests it's a Microsoft problem.
    It is not.
    It's Toshiba's job to sell working devices.
    Prototypes must not be sold for good money.

    I'm disappointed. I hoped to find professional assistance.

    Paul

  8. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #8
    Beginner
    Join Date
    Nov 2015
    Location
    UK
    Posts
    41
    It's a user problem associated with poor knowledge of Windows system management, not that the majority of users have much. So it would be usefull for Microsoft to expain and decent of Toshiba to work it out, but it is not their responsibility if you choose to upgrade to Win 10. The unit has microsoft Fast Start Up enabled which doesn't allow you to use device driver upgrades. See my post as I have got this to work on mutilpe devices/tablets when upgrading from Win 8.1 to Win 10.

    You have to upgrade to device driver probably for one of the cameras after disabling Fast Start Up. If you were in the UK and had a land line I'd call and talk you through it.

  9. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #9
    Beginner
    Join Date
    Dec 2015
    Location
    UK
    Posts
    5
    I'm also really struggling to get a working front camera. The best I have been able to get is a working back camera but with no way to switch to the front one when using the Camera app OR a very dark filtered image from the front camera that is so dark, it isn't worth using. Very annoying, any help would be appreciated.

  10. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #10
    Beginner
    Join Date
    Jul 2014
    Posts
    20
    Can you make a step by step video ?

  11. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #11
    Beginner
    Join Date
    Nov 2015
    Location
    UK
    Posts
    41
    cmvrgr
    Sorry can't bother with video.
    1. Ensure fast boot is disabled else changes won't reflect on next start up by default.

    Under Device manager there are two issues to check, my set up is
    1. under Imaging Devices
    Intel Imaging Processor 2400

    2. under System devices there are the two camera drivers
    Camera sensor AR0543
    Camera sensor OV2722

    I had to update the Camera sensors, only one needed it
    Update Image Sensor
    This changed the cameras available
    When back to Camera sensor and rolled back the update and camera switched

    So I new I could get each camera working

    Then updateing the Imaging sensor and rolling it back gave me the option of swapping between cameras

    The exact order of events I don't recall.
    3. Update

  12. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #12
    Beginner
    Join Date
    Dec 2015
    Location
    UK
    Posts
    4
    I did this and both cameras are working and swappable from within the Camera app:

    1. Open Device Manager (Windows Key, type “Device Manager”, press Enter).
    2. Left-click “Imaging Devices”.
    3. Right-click “Intel(R) Imaging Signal Processor 2400”.
    4. Left-click “Update Driver Software…”.
    5. Left-click “Search automatically for updated driver software”.
    6. Driver will be updated to “Intel(R) AVStream Camera”. When done Left-click “Close”.
    7. Back in Device Manager, left-click “System Devices”.
    8. Right-click “Camera Sensor OV2722”.
    9. Left-click “Update Driver Software…”.
    10. Left-click “Search automatically for updated driver software”.
    11. Driver will be updated but still be called “Camera Sensor OV2722”. When done Left-click “Close”.
    12. I didn’t need to update “Camera Sensor Unicam ar0543”, it was already up to date.
    13. All done - Close Device Manager.

    I left Fast Startup on (i.e. didn’t change anything).

    Thanks amoun for your posts above for pointing me in the right direction.

  13. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #13
    Beginner
    Join Date
    Nov 2015
    Location
    UK
    Posts
    41
    GlacialDrift

    Brilliant!

    I had tried so many things that I wasn't sure of the exact process but it looks like you've got it on the nail.

    Best wishes and many thanks

    PS I think ?? the Fast Start Up is only a problem if the computer is not Restart ed, i.e. if you just use Shut Down as it can hold old drivers in memory.

  14. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #14
    Beginner
    Join Date
    Dec 2015
    Location
    UK
    Posts
    5
    Quote Originally Posted by GlacialDrift View Post
    I did this and both cameras are working and swappable from within the Camera app:

    1. Open Device Manager (Windows Key, type “Device Manager”, press Enter).
    2. Left-click “Imaging Devices”.
    3. Right-click “Intel(R) Imaging Signal Processor 2400”.
    4. Left-click “Update Driver Software…”.
    5. Left-click “Search automatically for updated driver software”.
    6. Driver will be updated to “Intel(R) AVStream Camera”. When done Left-click “Close”.
    7. Back in Device Manager, left-click “System Devices”.
    8. Right-click “Camera Sensor OV2722”.
    9. Left-click “Update Driver Software…”.
    10. Left-click “Search automatically for updated driver software”.
    11. Driver will be updated but still be called “Camera Sensor OV2722”. When done Left-click “Close”.
    12. I didn’t need to update “Camera Sensor Unicam ar0543”, it was already up to date.
    13. All done - Close Device Manager.

    I left Fast Startup on (i.e. didn’t change anything).

    Thanks amoun for your posts above for pointing me in the right direction.
    Thanks for this, I followed it to the letter and whilst the Camera app now shows the front-facing camera, it is very dark and has a green tinge too. And I can't switch between this camera and the back-facing one. I'm just about ready to give up, I just don't understand how some people are getting this fixed and I'm not, using the same instructions.

  15. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #15
    Beginner
    Join Date
    Nov 2015
    Location
    UK
    Posts
    41
    Jhaeh

    I had the same problem on a friends computer, I had to roll back the changes and do them again. It was that that led me to the Fast Start Up issue.

  16. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #16
    Beginner
    Join Date
    Dec 2015
    Location
    UK
    Posts
    4
    How puzzling! I’ve done a few restarts and full shut-downs since the camera started working properly, still fine.

    In case it helps, these are the driver versions I’m using:

    Imaging devices:

    Intel(R) AVStream
    20.10154.5745.778

    System devices:

    Camera Sensor OV2722
    20.10130.5737.684

    Camera Sensor Unicam ar0543
    2.0.13.3
    (This is the one that was already on the latest version)

    I don’t know if it makes a difference but I’m using BIOS version 5.20.
    (Windows Key, Type “System Information”, Enter, 11th item in the list)

  17. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #17
    Beginner
    Join Date
    Nov 2015
    Location
    UK
    Posts
    41
    Oh yes the Bios thingy

    Yeap the Bios file version 5.2 actually has the v1.7 bios in it

    To ensure this wporks properly
    1. Seperate keyboard and update 'tablet'
    2. Connect ketboard and do again

    Check bioses versions are upto date in the bios interface via the F2 (FN + S) key at start up.

  18. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #18
    Beginner
    Join Date
    Dec 2015
    Location
    UK
    Posts
    5
    Just a quick update, I have solved my problem.

    You can roll-back or update the individual camera drivers like I did until you're blue in the face but if you don't update your BIOS properly then you'll forever have the same problems.

    I grabbed the 5.20 BIOS update from the official Toshiba site and it finally solved all of my problems.


    For the record, I thought I had updated the BIOS through the Toshiba Update app thingy, although it always seemed to take hardly any time at all to update this way. Turns out that way was doing naff-all. Grab the file from the official site and run it yourself.


    Thank you to everyone above who has offered assistance with this matter.

  19. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #19
    Beginner
    Join Date
    Jul 2014
    Posts
    20
    Quote Originally Posted by Jhaeh View Post
    Just a quick update, I have solved my problem.

    You can roll-back or update the individual camera drivers like I did until you're blue in the face but if you don't update your BIOS properly then you'll forever have the same problems.

    I grabbed the 5.20 BIOS update from the official Toshiba site and it finally solved all of my problems.


    For the record, I thought I had updated the BIOS through the Toshiba Update app thingy, although it always seemed to take hardly any time at all to update this way. Turns out that way was doing naff-all. Grab the file from the official site and run it yourself.


    Thank you to everyone above who has offered assistance with this matter.
    I ve done everything. Back camera is not working in windows 10...............

  20. Re: No Rear Camera Windows 10 Satellite Click Mini L9W-B
    #20
    Beginner
    Join Date
    Jan 2016
    Location
    Turkey
    Posts
    1
    Quote Originally Posted by cmvrgr View Post
    I ve done everything. Back camera is not working in windows 10...............
    After Several hours, I solved camera issue.

    First we have to know that,

    FRONT CAM is, Camera Sensor OV2722
    REAR CAM is, Camera Sensor Unicam ar0543

    If driver has name of Unicam , rear camera is not working in windows 10. In other topic I found an alternative driver (Maybe old one I didnt checked.)

    https://www.dropbox.com/s/86v3pjrfop...amera.zip?dl=0

    1. Download zip file then extract somewhere.
    2. Go to Device Manager > System Devices and find Camera Sensor Unicam ar0543
    3. Right Click on it and Click on Update Driver
    4. Click Search My Computer
    5. Click, Let me find driver in my PC
    6. Click Have a Disk button.
    7. Go to find extracted folder and select ar0543 file then open.
    8. After selecting file in the list you will have a driver named "Camera Sensor AR0543" (NOT UNICAM!!)
    9. Select it, do Next and restart your computer. This solution works for me.

    After install this driver dont update from device manager. If you do update camera is not working anymore after rollback to installed driver It works again.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •