Hi, i have a toshiba Tecra w50-a-11D with a Intel i7-4810MQ which i use manly for work. The program which i use the most doesnt take advantage of this technology and instead it gets slowed down, because it use only half real core (4 real cores->8 virtual cores-> when i see process tab i see only 1 virtual core working... So the process is being carried by half real core). FYI, I tried using affinity setting in msconfig.exe but this Windows tool just "tells" the process which core can they use. But still i have 2 virtual cores per phsyic core. My problem still persists, i cant use 100% of any physical core to run my single thread process because they are all splited onto 2 virtual cores. I checked on my BIOS but I did not see any hyperthreading disable option.
I would aprecciate if someone could tell me how to disable this technology because im getting quite the opossite to benefits. Thanks.