Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Satellite Click Mini L9W-B: Touchpad is inverted in Windows 10

  1. Satellite Click Mini L9W-B: Touchpad is inverted in Windows 10
    #1
    Hi,

    I've updated my Click Mini to Windows 10. I've encountered one problem where sometimes my touchpad isn't working correctly. Instead of making the pointer move up and down when instructed, the pointer will go left and right. When making the movement to make the pointer go left and right, it goes up and down. To avoid the problem I connect a mouse or use the touchscreen, however it's still quite annoying.

    After booting up the click mini, this seems to be the case 50% of the time.. I suppose it's a software issue. Is there a fix? Is this a known issue?

    Cheers,
    Karel

  2. Re: Click Mini: Touchpad is inverted in Windows 10
    #2
    Also it seems my screen doesn't want to rotate when I turn the tablet around. (No, screen rotation lock isn't on)

  3. Re: Click Mini: Touchpad is inverted in Windows 10
    #3
    Further I should perhaps also mention that this issue started 3 days ago. I upgraded to W10 2 weeks ago.

  4. Re: Click Mini: Touchpad is inverted in Windows 10
    #4
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,758
    Hi

    Windows 10 supports some additional features.

    Under Settings -> Tablet mode you would find the On/OFF option in order to make Windows more touch friendly when using the device as an tablet.

    Check if this option is enabled.

  5. Re: Click Mini: Touchpad is inverted in Windows 10
    #5
    Beginner
    Join Date
    Sep 2015
    Location
    uk
    Posts
    1
    I have the same problem with the touchpad, just noticed it tonight after several days with windows 10. Any ideas anyone?

  6. Re: Click Mini: Touchpad is inverted in Windows 10
    #6
    Master
    Join Date
    Jan 2006
    Posts
    2,568
    Uninstall the touchpad driver from control panel → Programs & Features and reboot the notebook…
    It could be possible that the additional touchpad software cause the problems in connection with Windows 10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •