Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Portege R700-19T - New RAM -> no more booting

  1. Portege R700-19T - New RAM -> no more booting
    #1
    Hello together,

    so I bought two new RAM-sticks for my old laptop
    Toshiba Portege R700-19T

    But since I've installed them, the machine won't boot into an OS anymore.
    The installed Windows 7 64bit goes to a black screen before the windows logo on startup (same with safe mode). And after a few seconds the fans are going fast but nothing seems to happen.

    The next thing I tried was an ubuntu(12.04) live dvd. But this won't boot either. No error message or something, only an automatic restart after a few seconds of black screen.

    Next thing was memtest86+ v4.20:
    It crashes immediately sometimes to a black screen and sometimes to this http://i.imgur.com/eJqIyDp.jpg .
    I've tested my new two sticks together and alone, always the same problem. The old ones work perfectly and no crash from memtest.

    In the BIOS is only one thing about memory and there it shows the correct "Total Memory Size 8192 MB"

    laptop-mem specs from toshiba:


    • Standard : 4 (2 + 2) GB
    • max. Speicherausstattung : 8 GB
    • Technologie : DDR3 RAM (1.066 MHz)


    link to product description from Toshiba: http://www.toshiba.de/discontinued-p...tege-r700-19t/

    old (working) ram-sticks:
    2x Samsung 2GB 1Rx8 PC3-10600S-09-10-ZZZ M471B5773CHS-CH9

    new ram-sticks:
    2x G.Skill 4GB DDR3-1333 (PC3-10600)
    link to shop where I bought it: https://www.alternate.de/G-Skill/SO-...roduct/1154622

    In my understanding the two new sticks should work well with my laptop, or am I something missing?

    regards

  2. Re: Portege R700-19T - New RAM -> no more booting
    #2
    To me the issue is clear enough; the notebook does not boot due to new RAM modules.

    Either the new RAM modules are not fully compatible or the RAM modules are faulty.

    I would recommend you to test another modules; for example modules manufactured by Kingston.

  3. Re: Portege R700-19T - New RAM -> no more booting
    #3
    Beginner
    Join Date
    Sep 2015
    Location
    Germany
    Posts
    2
    Hello,

    I have exactly the same issue with a Portege R700-19L.
    The RAM modules, manufactured by Kingston, seem to be fine, only the notebook does not boot.

    Is there any solution? Are there any compatible RAM modules still available?

    Thanks,
    André

  4. Re: Portege R700-19T - New RAM -> no more booting
    #4
    Beginner
    Join Date
    Sep 2015
    Location
    Germany
    Posts
    2
    Hi,

    just found a solution myself, and maybe some people will find it useful!

    The notebook cannot handle the new modules which are faster (1333) than the original ones (1066).

    Though, it works now with 2x4GB modules which as fast as the original ones (1066).

    Therefore, there seems to be a problem with the downclocking.

    Regards

  5. Re: Portege R700-19T - New RAM -> no more booting
    #5
    Master
    Join Date
    May 2011
    Location
    Ireland
    Posts
    1,253
    @Andre
    Thanks for sharing the info with us.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •