Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Page 7 of 7 FirstFirst ... 567
Results 121 to 123 of 123

Thread: Linux on Satellite Click Mini L9W - any experience?

  1. Re: Linux on Satellite Click Mini L9W - any experience?
    Beginner
    Join Date
    Oct 2017
    Location
    Haggisland
    Posts
    6
    All this time, I've had the wee TCM sitting in front of me in the livingroom. It's stayed there in the hope that I'll find some more time to update it; out of sight, out of mind, and all that stuff. Numerous other techy kit has pushed it aside but I reckon it's time to give it another look.

    @TRJS I never run in a dual monitor environment so would never come across this issue. I assume that you connect via HDMI and I may be able to do tests that I couldn't do before. That DRM error message does give some clue, so when I get around to updating the kernel/modules I'll bear in mind your issue. Do you have issues with the lock screen when not connected to the external monitor - I presume not?

    I wish Toshiba would step up and give us the drivers (even source, in order to compile) for the cameras, as that would pretty much wrap up the hardware capabilities.

  2. Re: Linux on Satellite Click Mini L9W - any experience?
    Beginner
    Join Date
    Oct 2017
    Location
    Haggisland
    Posts
    6
    @TRJS
    Can you confirm what cable that you use? Is it a mini-HDMI or micro-HDMI connector at the TCM?

  3. Re: Linux on Satellite Click Mini L9W - any experience?
    Beginner
    Join Date
    Oct 2017
    Location
    Haggisland
    Posts
    6
    I purchased an adapter (checked specs on Toshiba site) and connected up to my TV. Using Mint Cinammon, the TV screen returned fine from a screen timeout. So, initial checking appears to be non-problematic. I'll try further tests at some later date; allowing the timeout to happen a number of times.
    Note that HDMI audio may not work (haven't checked), IIRC.

    [Given the lack of response to my own query, should I really make any effort? :-/ ]

Page 7 of 7 FirstFirst ... 567

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •