Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Portege Z930 - FN keys Issue - not showing menu on a screen

  1. Portege Z930 - FN keys Issue - not showing menu on a screen
    #1
    Beginner
    Join Date
    Mar 2015
    Posts
    2
    Hi,

    I have toshiba portege Z930 and my function keys worked until I have installed YAC (Yet another cleaner) to get rid of some malware, that worked, but the problem is that even after uninstalation, function keys got broken:

    FN + y/z which should highlith the keyboard is not working (I've installed something called "Function Key" so that works for now, as well with FN 1,FN 3,FN 4, and 3+4 for volume)

    but others doesn't simply work:
    FN + ESC (mute)
    FN + F2 (eco mode)
    FN + F5 (monitor switch)
    FN + F8 (wifi/bluetooth switch
    FN + F9-12

    Could anybody point me to right drivers for that? Thanks a lot
    Karolina

  2. Re: Portege Z930 - FN keys Issue - not showing menu on a screen
    #2
    Master
    Join Date
    Aug 2012
    Location
    Italy
    Posts
    1,512
    What Windows system is installed?
    In case of Windows 7 you must install Toshiba Value Added Package
    In case of Win 8.1 you need to install the Toshiba System settings.

    But note: some FN key functionality depends on the 3rd software. For example you will not be able to use the FN+F2 eco mode if ECO Utility isnít installed.

    But why you donít set the OS back to early time point before you used the cleaner tool?

  3. Re: Portege Z930 - FN keys Issue - not showing menu on a screen
    #3
    Master
    Join Date
    Feb 2005
    Posts
    2,370
    If you use Win8 or Win8.1 you must know that there are two ways to use FN keys:
    -you can use FN+Fx key combination
    -you can use just Fx key alone

    How it works depends on settings you use. You can choose between special and standard key mode. Please check which oprion is set for your machine.
    Please note: this works with Win8/Win8.1 only. Old Win7 has completely different configuration.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •