Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Satellite L50D: no video sound after installation of MS Essentials 2012

  1. Satellite L50D: no video sound after installation of MS Essentials 2012
    #1
    Beginner
    Join Date
    Oct 2014
    Posts
    1
    My new laptop has never recorded sound for SKYPE Video Messaging.
    Bit annoying, as Skype video calls and other similar apps, no problems with microphones/sound etc.

    Since downloading Windows Essential 2012 I have no sound for any videos that previously worked fine. Specifically I wanted to use Movie Maker. Do I need an updated sound card?

    I have deinstalled and reinstalled and it is the same story every time.
    NO SOUND.

    Any help appreciated thanks.

  2. Re: Satellite L50D: no video sound after installation of MS Essentials 2012
    #2
    Master
    Join Date
    Aug 2012
    Location
    Italy
    Posts
    1,512
    Could you explain your issue precisely? What is wrong with the sound exactly?
    Is the problem with particular video file format using the Movie Maker only?
    Or do you have sound watching for example Youtube videos and DVD movies?

  3. Re: Satellite L50D: no video sound after installation of MS Essentials 2012
    #3
    Regarding the Skype sound issue:

    Skype’s control panel contains option for webcam and sound.
    There you can choose which webcam and which sound card (sound interface) the Skype app/tool should use.

    I would recommend checking the single settings within the Skype control panel.

    If Skype would not work properly even these settings would appear correctly, uninstall Skype Utility and after notebook reboot, install the software once again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •