Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Portégé R830-130 - Fingerprint utility does not work

  1. Portégé R830-130 - Fingerprint utility does not work
    #1
    Beginner
    Join Date
    Oct 2014
    Posts
    2
    Fingerprint sensor stoped working. I got error message "Failed to connect to the sensor". Any idea how to solve it?

  2. Re: Fingerprint utility does not work
    #2
    Can you please tell us which notebook model do you have and which operating system do you use?

  3. Re: Fingerprint utility does not work
    #3
    Beginner
    Join Date
    Oct 2014
    Posts
    2
    Hi

    I have Portégé R830-130 with Windows 7 (64b).

  4. Re: Fingerprint utility does not work
    #4
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,826
    Use the Advanced Forum Search option and search for: Fingerprint failed connect sensor.
    You will get lot of threads and workarounds.

    One of the reason might be enabled firewall which block the Fingerprint Sensor Service (AFSS) AtService.exe in C:\Program files
    After changing the firewall settings the fingerprint sensor should work again.

    Of course you could also try an simple solution.
    Uninstall the fingerprint software
    Clean the registry using CCleaner
    Reboot the notebook several times before installing the fingerprint software again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •