Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: How to disable touchpad click on my Satellite C50D-B-11N?

  1. How to disable touchpad click on my Satellite C50D-B-11N?
    #1
    Beginner
    Join Date
    Sep 2014
    Posts
    2
    Hello all

    I have had my new Toshiba Satellite C50D-B-11N laptop for a few days now and I like it a lot.. However I do NOT like the touchpad clicker. Is there any way to turn the click function off on the touchpad as it clicks things whilst Iím moving my finger across the touchpad and it is really annoying me seriously and there is no setting that I can find to resolve this issue!?

    I have looked in mouse and touchpad settings and there is no setting to turn the touchpad click function off. Can anybody help please?

    Thanks very much

  2. Re: How to disable touchpad click on my Satellite C50D-B-11N?
    #2
    To be honest such issue is not known to me and I heard it for the first time now. Usually if something should be ďopenedĒ you must use tapping option.
    With other words, so long you have permanent contact with touchpad surface nothing should be open and click option cannot be active.

    Anyway, check please if you can find tapping option in mouse properties and disable it just to see if problem persists.

  3. Re: How to disable touchpad click on my Satellite C50D-B-11N?
    #3
    Master
    Join Date
    Aug 2012
    Location
    Italy
    Posts
    1,512
    I assume the unit supports ELAN touchpad and Elan touchpad driver is installed properly.
    In this case I would recommend you to go to:

    Control panel -> mouse -> Elan tab -> Options button

    Now new window would open providing three different tabs: One finger, Multi finger, Additional

    In tab ďOne fingerĒ you will find the options: tapping, clicking, drag and drop, edge scroll

    In your case you should disable the clicking

  4. Re: How to disable touchpad click on my Satellite C50D-B-11N?
    #4
    Beginner
    Join Date
    Sep 2014
    Posts
    2
    hello thanks for the attempt but neither will work hence the problem..
    i got the laptop brand new from the shop all sealed so definitely set up correctly.. and i have taken a screenshot too showing that there is no option to disable the click function but i cant seem post it on here which is typical..

    its a joke really i mean why would that 1 option i need be unavailable!!?
    You can disable i think scroll, rotate and something else useless.. and the whole keeping contact on your touchpad doesnt work at all.. as finges are needed to be removed and applied from touchpad contact to scroll using it or even move the mouse all the way across the screen??

    Looks like im just going to have to put up with a slightly poor design which is a shame as its a nice laptop but its rediculous how this option is unavailable to select but clearly visible :-(

  5. Re: How to disable touchpad click on my Satellite C50D-B-11N?
    #5
    Master
    Join Date
    Aug 2012
    Location
    Italy
    Posts
    1,512
    ? this is very pity that this option isnít listed in the ELAN touchpad settings.
    But fortunately I found this post:
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=76280

    Check the workaround in the last post.

    johnbs57 wrote:

    +HKEY_CURRENT_USER\Software\Elantech\SmartPad+
    +change Tap_Enable to 0 and then log out and back in.+

    +For me this was partially sucessful and I decided to edit again and this time alter Tap_Activate_Enable to 0 and Tap_One_Finger_Enable to 0+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •