Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: My Satellite C660 turns on by itself

  1. My Satellite C660 turns on by itself
    #1
    Beginner
    Join Date
    Aug 2014
    Posts
    3
    Several times after putting it on sleep, I've come back to find it's turned itself on! I've only noticed this while it's set to sleep never while it's totally shut down/turned off. It's a Satellite C660-1UG (France)


    This is my second Toshiba, my last one also a Satellite had the exact same problem!

  2. Re: My Satellite C660 turns on by itself
    #2
    Master
    Join Date
    Sep 2009
    Posts
    1,241
    Check please BIOS settings and disable options wake-up on LAN or wake-up on keyboard.

  3. Re: My Satellite C660 turns on by itself
    #3
    Beginner
    Join Date
    Aug 2014
    Posts
    3
    I just checked, both options are already disabled.

  4. Re: My Satellite C660 turns on by itself
    #4
    Beginner
    Join Date
    Aug 2014
    Posts
    3
    Anyone?

  5. Re: My Satellite C660 turns on by itself
    #5
    You should disconnect all connected external USB devices in order to check if one of the devices would wake-up the notebook from standby.

    You should also check if the same happen with and without connected AC adaptor.
    Check also if the BIOS is updated to the latest version.

    One way to find out what is causing a wake-up problem is provided console (CMD)
    Start the console typing CMD in RUN and then use the following command:
    powercfg –lastwake

    Now the last device that woke up the system will be shown.
    To find out which devices are enabled to wake up the PC, enter this command
    powercfg -devicequery wake_armed

    Now you would know what device causes this automatic wake-up.
    To disable this function go to device manager. Choose the device (for example USB mouse). Click right -> properties -> power management tab -> remove the check mark from the option: Allow this device to wake up the computer.

    Also in Power options -> Advanced settings check the Sleep option. Here you should find the option called: Allow wake timers. Set it to disable.

    Hope this helps you to identify the troublemaker.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •