Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: No AHCI in BIOS in Satellite Pro A200

  1. No AHCI in BIOS in Satellite Pro A200
    #1
    Beginner
    Join Date
    Feb 2014
    Posts
    3
    I just installed an ssd and would like to change the bios utility to ahci however there isnt an area that i am able to do this. the Computer is a Toshiba Satellite Pro A200 (psfa1a-003002).

    Do I need to update the BIOS? Where do I get the update and how do I update it?

  2. Re: No AHCI in BIOS in Satellite Pro A200
    #2
    Master
    Join Date
    Dec 2004
    Posts
    1,806
    As far as I know BIOS update doesn't offer some additional options. Please check BIOS settings again. In advanced BIOS options there should be SATA option and there you can change between compatibility and AHCI mode.

    I have it on my P200. It is almost identical machine but 17 and your is 15 model.

  3. Re: No AHCI in BIOS in Satellite Pro A200
    #3
    Beginner
    Join Date
    Feb 2014
    Posts
    3
    Hi Pedro, I checked the bios and there isnt anything to do with sata control either.

  4. Re: No AHCI in BIOS in Satellite Pro A200
    #4
    Satellite A200 or Satellite Pro A200 series does not contain the option to change the boot mode between AHCI or compatible mode.
    The SATA controller is set to AHCI by default.

  5. Re: No AHCI in BIOS in Satellite Pro A200
    #5
    Beginner
    Join Date
    Jul 2006
    Posts
    33
    Quote Originally Posted by MisterX View Post
    Satellite A200 or Satellite Pro A200 series does not contain the option to change the boot mode between AHCI or compatible mode.
    The SATA controller is set to AHCI by default.
    With my Satellite A215, there is NOT any option to explictly set mode to AHCI/SATA. The factory OS (Vista) configured to run with IDE mode as this mode what computer BIOS reports, so it is not also OS - related. Are you sure AHCI is set by default? I really don't think so.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •