Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Cannot enter BIOS on my Portege R700

  1. Cannot enter BIOS on my Portege R700
    #1
    Beginner
    Join Date
    Nov 2013
    Posts
    2
    Hello friends,

    i have Portege R700-1321 Laptop.
    about 1 year a go i was update my BIOS version to 2.20 and after that i cant enter the BIOS!!!
    try any way but noway :(

    when press F2 after rebooting computer nothing append and reset again .
    try to F10 ro change boot order but again just restarting :(
    i need to change boot order to install new fresh OS and of course change my BIOS setting.

    please help me.
    if any body had a same problem or know way to fix it :(

  2. Re: Cannot enter BIOS on my Portege R700
    #2
    Scholar
    Join Date
    Sep 2009
    Posts
    793
    Can you use F8 or F12 at start-up?
    Is maybe “fast boot” option enabled? Check it out please.
    Open Toshiba assist > optimize > Toshiba HWSetup > Boot priority. There you should find option for boot speed. Be sure it is set to “normal”

  3. Re: Cannot enter BIOS on my Portege R700
    #3
    First of all you don’t need to change the boot order in BIOS if you want to reinstall new system.
    You can press F12 while powering on the unit.
    Then an menu should appear where you could change the boot device.

  4. Re: Cannot enter BIOS on my Portege R700
    #4
    Beginner
    Join Date
    Nov 2013
    Posts
    2
    thank you for your attention.

    No i can use F8 or F12. Nothing appear when press it while powering. :(
    Now install Toshiba assist now but just there is 6 tab here: General, Display, CPU, Keyboard, USB, LAN.

    There is no Boot priority option !!!! :(
    Toshiba HWSetup v5.01.01.00

  5. Re: Cannot enter BIOS on my Portege R700
    #5
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,826
    Try to press firstly *INS* button and then *F2* button
    In my case this worked!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •