Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 9 of 9

Thread: LAN 1G speed issue in Satellite R630-143

  1. LAN 1G speed issue in Satellite R630-143
    #1
    Beginner
    Join Date
    May 2013
    Posts
    5
    Hi all

    My LAN interface connects only with 100Mb/s speed with no reason though it is 1Gbit capable card (Intel 82577LC). I tried it with 3 devices (router, switch, PC directly) and a lot of cables, which are works with 1 GE speed between each other except for Toshiba laptop.

    Did anybody meet this problem too? Is there any fix for it?

  2. Re: LAN 1G speed issue in Satellite R630-143
    #2
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,908
    The integrated Intel 82577LC Lan card supports the 10 BASE-T / 100 BASE-TX and 1000 BASE-T network standards.

    Usually you can change some LAN card options in the LAN card properties.
    Go to device manager -> LAN card (Ethernet) -> click right and choose Properties.
    Switch to “Advanced” tab.

    Now you should see all options which could be optimized

  3. Re: LAN 1G speed issue in Satellite R630-143
    #3
    Which options are available when you choose option “Speed & Dupex”?

  4. Re: LAN 1G speed issue in Satellite R630-143
    #4
    Beginner
    Join Date
    May 2013
    Posts
    5
    There is a picture of available settings:
    [LAN settings|http://content.foto.mail.ru/mail/paulokoelio/open/s-104.png]

  5. Re: LAN 1G speed issue in Satellite R630-143
    #5
    Beginner
    Join Date
    May 2013
    Posts
    5
    See also test results with 1G full duplex option and with autoneg. option:
    [LAN tests|http://foto.mail.ru/mail/paulokoelio/open/s-106.png]

    I found some strange setting in Power management page where I cannot switch off option "Reduce link speed to save power" (actually I can change it but this has no effect - next time it is again is switched on).
    [Power settings for LAN|http://content.foto.mail.ru/mail/paulokoelio/open/s-105.png]

    For info: it is connected to this device
    http://www.onyougo.com/acorp-sw5p-1000-network-switches-specs_pi1833884e2#376

  6. Re: LAN 1G speed issue in Satellite R630-143
    #6
    Beginner
    Join Date
    May 2013
    Posts
    5
    Is Toshiba supporting its Customers?
    I bought second Toshiba laptop recently with hope that I can get some support if necessary (at least advise). But now I feel absolute silence.

    Is there any software for checking for state of LAN card? Is it possible that 1GE is different chip from 100M Ethernet on the LAN card?

  7. Re: LAN 1G speed issue in Satellite R630-143
    #7
    >Is Toshiba supporting its Customers?
    >I bought second Toshiba laptop recently with hope that I can get some support if necessary (at least advise). But now I feel absolute silence.

    If you have hardware problems with the notebook, the first contact point is the Toshiba authorized service provider in your country.
    This is user to user community… we community members are enthusiasts and we our share knowledge, try to solve problems and discuss new technology.

    _Regarding your issue:_
    The screenshot (Diagnosis) provide information:
    +Link speed: 100Mps. The *link partner* is _not_ capable of higher speeds.+

    In my eye this means that the link partner (router) does not support higher speed.

  8. Re: LAN 1G speed issue in Satellite R630-143
    #8
    Beginner
    Join Date
    May 2013
    Posts
    5
    About this forum I'm clear that it is not official support from Toshiba, but other vendors do not avoid to give an advice even at such forums (though it is not a normal support). I mean A.p.p.l.e, H.P, M.S and etc.

    As I know now: I have 2 factory integrated laptops with Win7 from Toshiba installed with 1GE interfaces not working from the box. And nobody can say that this is normal situation.

    Now I'm going to go by standard support way:
    update all software, update BIOS to latest versions, use default setting for LAN HW.
    If it will not help - official support guys from Toshiba.

    But I think that everybody must agree that "out-of-the-box" function must comply with laptop advertisement properties and that this is not of responsibility of end user!

    Simply unbelievable.
    This is like selling a new car with deflated tyres.

  9. Re: LAN 1G speed issue in Satellite R630-143
    #9
    I assume you read my last reply?

    The info on the screenshot says: The link partner is not capable of higher speeds.
    What does that mean?
    Link partner can be the modem, router or even server.

    Also an enabled security software or firewall can be a reason for such message. Therefore you can try to disable them temporally.

    If the issue persists try a +clean boot.+ How?
    Here the Micorosft step by step instruction: http://support.microsoft.com/kb/929135

    Then run the following commands to check the result.

    +netsh interface tcp set global rss=disabled+
    +netsh interface tcp set global autotuninglevel=disabled+
    +netsh int ip set global taskoffload=disabled+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •