Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Satellite P850 - FN keys not working

  1. Satellite P850 - FN keys not working
    Join Date
    May 2013
    I recently purchased a Toshiba p850/049 laptop and reformatted it for windows 7 64x (from windows 8). After installing all of the Toshiba software etc everything was working fine although just recently I have noticed that the special function keys have stopped working. They definitely worked after I reformatted the computer because I remember being initially annoyed that every time I went to refresh a webpage (f5) it would switch of the trackpad as I was unfamiliar with the new configuration.

    I thought the issue may be due to the 'Logitech setpoint' software I installed but I have since uninstalled that and the problems remains. I then tried uninstalling then reinstalling the value added package and the HW setup software and then checking all of the flash card/keyboard settings.

    I then tried checking the BIOS setting with no luck. No matter what configuration I have it set to the special keys do not work. When I have it set to "special function keys" and press any of the function buttons, the keyboard lights up but nothing happens, in this mode if I press fn+function keys they work in their normal fashion ie spell check or refresh or full screen etc. When I have it set to "normal f1-12 function keys" the same applies in that f5 refreshes successfully but fn+f5 does nothing. I have tried playing around with the settings in accessibility and HW set up and flash cards and in BIOS with no effect (It seems that changing the setting in HW set up and bios change each other and vice versa).

    It seems no matter what I have it set to the keyboard seems to be unable to access the special function key option. I recently got sp1 for win 7 64x, could this be part of the problem? I am not entirely sure when the keys stopped working but I do know they did work after reformatting to windows 7.

    any help would be appreciated

  2. Re: Satellite P850 - FN keys not working

    Did you restart the Flash Cards Utility which can be found under:
    All Programs -> Toshiba -> restart Flash Cards

    Additionally you should also install the Flash Card Support Utility next to VAP (value added package)

    This utility can be found here:
    [Flash Card Support Utility v1.63.0.14 for Win 7 64bit|http://www.toshiba.eu/innovation/download_driver_details.jsp?service=EU&selCategory =2&selFamily=2&selSeries=152&selProduct=7507&selSh ortMod=null&language=13&selOS=30&selType=all&yearu pload=&monthupload=&dayupload=&useDate=null&mode=a llMachines&search=&action=search&macId=&country=al l&selectedLanguage=13&type=all&page=2&ID=82164&OSI D=30&driverLanguage=42]

  3. Re: Satellite P850 - FN keys not working
    Join Date
    May 2013
    I couldn't find an option to "restart flash cards" just "Flash cards" I had the version of Flash card Support listed on the download page for my model installed already but installing the version you have linked me too seems to have solved the problem.


  4. Re: Satellite P850 - FN keys not working
    Great! Thanks for feedback!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts