Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Portege Z830 - noisy and almost always running fan

  1. Portege Z830 - noisy and almost always running fan
    #1
    Beginner
    Join Date
    Apr 2013
    Posts
    4
    My new Portege Z830 has the noisy and almost always running fan issue that has been mentioned on here before.

    Recommendations have been that one downloads bios 1.6. But I've checked and that version is already installed on my machine. I've also adjusted the power saving settings to battery mode as others have suggested. But that's made no difference,

    Any other advice has been give in technical language way beyond this beginner.

    If anyone has any suggestions that they could put into words of one syllable and step by step instructions, I'd be eternally grateful. Thanks.

  2. Re: Portege Z830 - noisy and almost always running fan
    #2
    Akuma
    Guest
    BIOS 1.7 is out so give that a try. I believe the cooling system is improved in 1.7

  3. Re: Portege Z830 - noisy and almost always running fan
    #3
    Senior Member
    Join Date
    Sep 2012
    Posts
    418
    Akuma is right. I’ve checked http://www.toshiba.eu/innovation/download_bios.jsp and Toshiba offers BIOS update version 1.7.

    What you can try is BIOS update. Unfortunately nobody here can confirm if there is some difference with latest BIOS version.

  4. Re: Portege Z830 - noisy and almost always running fan
    #4
    Beginner
    Join Date
    Apr 2013
    Posts
    4
    Thanks. I read that someone who loaded 1.7 found that it made the problem worse than it was on 1.6. But that seems odd. I'll consider trying it though.
    Cheers

  5. Re: Portege Z830 - noisy and almost always running fan
    #5
    Master
    Join Date
    Aug 2012
    Location
    Italy
    Posts
    1,512
    I found also two Toshiba documents about exactly this theme and both say that BIOS update to version 1.60 or higher would solve the issue

    Portege / Satellite Z830 High Cooling Fan Speed.
    http://aps2.toshiba-tro.de/kb0/TSB23039P0000R01.htm

    and

    How can I improve the FAN control on the Satellite and Portégé Z830 series?
    http://aps2.toshiba-tro.de/kb0/FAQ22039H0002R01.htm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •