Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Satellite U840-111 - SSD Not being used

  1. Satellite U840-111 - SSD Not being used
    #1
    Beginner
    Join Date
    Oct 2012
    Posts
    10
    This just delivered 14" Ultrabook has an SSD and a Hard Disk.

    Looking at the SSD with Disk Management I see it is not being used (no drive letter, 100% free).

    Why not? Surely it is there for some kind of fast start, so why isn't it in use?

    Should the hibernation file be on it? If so how do I move it?

    Someone tell me what I've missed please.

  2. Re: Satellite U840-111 - SSD Not being used
    #2
    Beginner
    Join Date
    Oct 2012
    Posts
    1
    Hi,

    I was wondering the exact same. Why does the SSD not show up as an available disk drive?

    Thanks,
    Raspberry

  3. Re: Satellite U840-111 - SSD Not being used
    #3
    Master
    Join Date
    Sep 2009
    Posts
    3,786
    Hi

    As far as I know the SSD drive is connected to an mSATA slot directly on the motherboard.
    The mSATA looks very similar to miniPCI slot but itís different.
    However, the HDD is connected to SATA controller and this might be the reason for that.

  4. Re: Satellite U840-111 - SSD Not being used
    #4
    Beginner
    Join Date
    Nov 2012
    Posts
    3
    32GB ssd, but the system can be seen only 11gb at hidden section. where the rest of the space of SSD?

  5. Re: Satellite U840-111 - SSD Not being used
    #5
    Beginner
    Join Date
    Oct 2012
    Posts
    10
    Omantik - I never even noticed that (11 vs 32GB), even more confusing.

    I did check the location of the pagefile and hiberfil and they are on C:, so I'm pretty sure that the SSD is not being used for accelerating start-up times. And quite what that other 20GB is meant to be doing I have no idea.

    I suspect the machine has not been set-up correctly (the image used in the factory is wrong). I' disappointed we've had no support on this forum.

    As far as I can see the SSD has been stuck-in just to meet the spec for an Ultrabook! A bit like (I heard!) they used to stick jewels in mechanical watches, but stuck inside the case, not used on the bearing surfaces where they actually do something!

    Here's hoping.

  6. Re: Satellite U840-111 - SSD Not being used
    #6
    Beginner
    Join Date
    Nov 2012
    Posts
    3
    This notebook have SATA Raid controller, HDD and SSD combine by it, but I don`t know how setup this controller. Normally you need to press Ctrl+I at POST screen but it not work here.

  7. Re: Satellite U840-111 - SSD Not being used
    #7
    Beginner
    Join Date
    Oct 2012
    Posts
    10
    Omantik, not sure I want a solution that involves fiddling with hardware controllers, I was thinking of a few changes to Windows to make it use the SSD.

    Or do you want to access the controller to look at why there is only 11GB showing?

    In the BIOS the SSD is shown as "SD5SF2032G1010E", I did a search and found there is a recent review, in Swedish, but Chrome translates quite readably, see quite a few performance charts, haven't had time to read yet, but no obvious mention of the SSD not functioning properly. I will try to post a query on their web, see https://www.idg.se/17.108/2.1085/1.477560/toshiba-satellite-u840---en-ultrabook-i-mangden/sida/1/toshiba-satellite-u840---en-ultrabook-i-mangden

  8. Re: Satellite U840-111 - SSD Not being used
    #8
    Beginner
    Join Date
    Nov 2012
    Posts
    3
    At our notebook 30gb SSD. 11Gb use to hibernate and 19gb used as cache.
    I delete toshiba intel rapid driver and install full Intel rapid storage. After that I saw all 30Gb SSD.

  9. Re: Satellite U840-111 - SSD Not being used
    #9
    Akuma
    Guest
    The 32GB SSD is normally used as a fast boot cache for Intel Rapid Start Technology in Windows 8, and also a Hibernation partition in Win7 and Win8.

    That is why you may only see the drive size as 11GB, the rest of it is hidden by the Intel Rapid Start feature of the UEFI Firmware (BIOS).

  10. Re: Satellite U840-111 - SSD Not being used
    #10
    Beginner
    Join Date
    Oct 2012
    Posts
    10
    Akuma, thanks, but two thoughts/queries come to mind:

    1) Do you know how to view the config of the Rapid Start to check it is working? As opposed to perhaps the space being reserved but not used.

    2) The pagefile and Hiberfil are both shown on C: so I don't think the SSD is being used for those files.

    As I was hoping for faster startups, I am looking for something to fix.

    Also, does the Rapid Start get used for just a cold boot, or for resuming from sleep & hibernation too?

    Cheers
    Dave

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •