Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Portege M200 - CPU runs only at 598 MHz ! Toshiba DOS Base Service Tool

  1. Portege M200 - CPU runs only at 598 MHz ! Toshiba DOS Base Service Tool
    #1
    Beginner
    Join Date
    Oct 2012
    Posts
    2
    Portege M200 - CPU runs only at 600 MHz

    I have a Portege M200 with a Dothan Pentium M 725 supposed to run at 1.6 ghz but posts a 598Mhz
    clockspeed. I updated the bios to 1.8.

    I read in a previous 'locked' post ...... :
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=63390

    ...there is supposedly a DOS base utility from Toshiba to solve the issue. .
    it is said it is not a Bios issue.....................

    Can anyone direct me to this utility?

    Thanks!

    Gary

  2. Re: Portege M200 - CPU runs only at 598 MHz ! Toshiba DOS Base Service Tool
    #2
    Beginner
    Join Date
    Oct 2012
    Posts
    2
    The answer is here...thank all and whoever is responsible:


    http://forums.toshiba.com/t5/Qosmio-Laptops/598-MHz/td-p/194566

    The key is a utility called ' pom200t1 '

    You will need the following.

    A floppy or if you don't have one an external floppy drive, or if you are savvy to be able to boot a file from a CD-Drive.
    You will also need WinImage as all the files you download come as .ima files
    Download pom200t1-V1.5.zip and pom200t1.zip (if one doesn't work the other should).

    You can find them here:

    http://www.stormpaintball.com/toshiba/pm765.bin (this one is a last ditch attempt).
    Then follow these instructions from the site I posted before:

    Symptom:CPU stays at 598 MHz constantly.

    *Procedure:*

    1) Boot into BIOS. (Press "Esc" during the boot process, before the OS loads, but after entering your password, if you are using boot-time password protection).

    2) Look under the "Others" category.

    3) If the motherboard doesn't have enough information about the CPU, the category "Dynamic CPU Frequency Mode" will be blanked out (you won't see it).

    If the laptop is in this condition it will never go faster than 598 Mhz until you perform the following procedure.
    Note: Although this utility says that it is for a Toshiba Portege M200, the particular fix you need might work on other Toshiba laptops.
    It has worked on 3 different Toshiba Satellite Pro M15 S405s, but *USE AT YOUR OWN RISK*.

    1) Boot into Windows and create the bootable floppy disk from the pom200t1.exe file.

    2) Boot from the floppy disk you just made.

    3) At the menu select option 2 "Repair initial config set"

    4) At the next menu select option 1 "Initial cofiguration" (misspelled)

    5) After a few seconds you should see "Writing a file was completed!" and the laptop will automatically reboot without prompting.

    6) When the laptop reboots go back into the BIOS and look under the "Others" category. You should now see the "Dynamic CPU Frequency Mode". Make sure it is set to "Dynamically Switchable" for CPU throttling.

    7) Reboot into Windows and verify the CPU can throttle in the normal manner. The Intel SpeedStep Technology icon should now be in the systray. Go into the Toshiba Power Management / Power Saver Properties and update all of your Power Save Modes to use the SpeedStep Technology you prefer (Fixed or Automatic), and bump up all the processor speed caps, or you won't be able to go above 798 MHz because the sliders will still be at their old settings (4 or less), whereas they can now go up to 7.Let me know how you get on.
    I've fixed the CPU now just need to find out why my fan only works when I manually activate it!??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •