Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Qosmio DX1210 wont boot - Bios update failed

  1. Qosmio DX1210 wont boot - Bios update failed
    #1
    Beginner
    Join Date
    Oct 2012
    Posts
    1
    Hi,

    I tried to do a BIOS update on my DX1210 last night to version 1.5,
    During the update there was a write failed error message and now the system won't boot.
    Is there a way to reflash the bios when a bios update fails?
    I've got all the bios files extracted on to a USB key but I'm not sure what to do to initate a bios recovery?

  2. Re: Qosmio DX1210 wont boot - Bios update failed
    #2
    Master
    Join Date
    Aug 2012
    Location
    Italy
    Posts
    1,512
    Well, BIOS problems can be solved only by an Toshiba authorized service partner.
    I assume the ROM module where the BIOS is stored, has not been flashed properly.
    The Rom module can be flashed again using an special crisis disk.

    Therefore I see just one real option for you: get in contact with the service guy to get it fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •