Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 10 of 10

Thread: Tecra A8 PTA83E - sound through the speakers but headphones work

  1. Tecra A8 PTA83E - sound through the speakers but headphones work
    #1
    Beginner
    Join Date
    Jun 2012
    Posts
    5
    hi,

    I recently reinstalled my laptop with a fresh copy of Windows xp pro. After the installation all drivers where correctly installed but i got no sound.

    When i put my headset in i can hear a very low sound.

    Tried almost everything posted on forums but no luck.

    Anyone got any solution


    Kind regards

  2. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #2
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,699
    >When i put my headset in i can hear a very low sound.
    This would mean that the driver is ok and possibly the sound volume needs to be increased…

    Go to:
    1) Control Panel -> Sounds, Speech, and Audio Devices section
    2) Choose Sounds and Audio Devices
    3) Now Sounds and Audio Devices panel will appear.
    4) In the Sound Playback section click on the Volume
    5) In Volume Control panel set all controls to max volume (up)


    If it does not help check this Toshiba FAQ:
    http://aps2.toshiba-tro.de/kb0/TSB7C021B0001R01.htm

  3. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #3
    Beginner
    Join Date
    Jun 2012
    Posts
    5
    Already checked both but with no result. :(

  4. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #4
    Master
    Join Date
    Feb 2005
    Posts
    2,445
    >I recently reinstalled my laptop with a fresh copy of Windows xp pro.
    Is this original OS that you got with your Tecra notebook?
    >When i put my headset in i can hear a very low sound.
    Can you change volume level?

    Since when have you noticed this problem? Do you use headset pretty often?

  5. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #5
    Beginner
    Join Date
    Jun 2012
    Posts
    5
    yes it's the original OS

    I can change the volume level without problems.

    Problem occured since I put a clean Install of my Os on the laptop

    Headset isn't used that much.

  6. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #6
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,874
    I’ve got an idea…
    Install the same OS which was installed previously (before the sound issue happened).
    Then check if mute is not enabled and set all volume controls to max.
    Then install the system using the Toshiba Recovery disk…
    Would be interesting to know if this helps…

  7. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #7
    Beginner
    Join Date
    Jun 2012
    Posts
    5
    already tried

  8. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #8
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,816
    And what happens if you install Vista or Win 7?
    Can you hear the sound coming from speakers?
    Did you try the Mute ON/OFF utility (placed in FAQ above) running Vista or Win 7???

  9. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #9
    Beginner
    Join Date
    Jun 2012
    Posts
    5
    Tried it but still no sound coming out of speakers

  10. Re: Tecra A8 PTA83E - sound through the speakers but headphones work
    #10
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,816
    I’m out of idea man….
    It’s really strange but it looks now more like hardware problem…
    Maybe the speakers started to malfunction....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •