Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 8 of 8

Thread: Issue while installing fresh Windows XP on Tecra 9000

  1. Issue while installing fresh Windows XP on Tecra 9000
    #1
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    I have a Tecra 9000 running Linux.

    I would like to Install windows XP but the Installation CD I have loads drives and then locks up at windows is loading screen. I don't have any recovery or driver disks for this computer as I bought it used. and I don't know why it is having trouble.

    The SN for the unit is Z1086914G ST900-0.
    I have been reading forums on similar problems and think it might be the chipset driver for the HDD.

    I cannot find a driver for this anywhere so I cant try that line of thought.

    Does anyone have any Ideas.

  2. Re: Issue while installing fresh Windows XP on Tecra 9000
    #2
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,780
    Hi

    As far as I can remember the Tecra 9000 does not support RAID nor SATA controller which would require RAID or SATA drivers… therefore I don’t think that your issue is related to missing driver…

    Did you try to install Win XP containing SP2?
    Are you sure that HDD is OK? I think you should check the HDD for some issues firstly.

  3. Re: Issue while installing fresh Windows XP on Tecra 9000
    #3
    >... the Installation CD I have
    Which installations CD do you have? Do you use original Microsoft disc or some self created disc?

    This old Tecra was originally offered with WXP Professional edition SP1 and it is supported for WXP OS. On Toshiba download page you can find all drivers you need.
    Clean WXPO installation should not be problem so I would like to know is this “lock up” issue there with clean preinstalled OS without drivers or you have already installed some drivers.

  4. Re: Issue while installing fresh Windows XP on Tecra 9000
    #4
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    The computer is currently operating on Linux so I think the HDD is fine.
    I am using it right now to reply to this thread. The version of XP I have is a system builders version SP-3.

    I also tried a home made version of windows 2000 pro that did the exact same thing. I was giving them a try before I committed funds to buying the computer its own disk.
    I do have access to win 98SE I could try.

    There are several bios upgrades for this laptop but it seems you need windows installed to upgrade it via Toshibas utility program.

    Is it possible that the bios version is what is keeping it from loading?

  5. Re: Issue while installing fresh Windows XP on Tecra 9000
    #5
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,780
    Hi

    How did you try to install the Win XP on this notebook if the Linux is still running?
    Did you create an additional partition?
    Was the partition created properly and was the partition formatted in FAT32 or NTFS file format?

    I think this is the key to this issue…

  6. Re: Issue while installing fresh Windows XP on Tecra 9000
    #6
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    My goal was to install windows as a stand alone os on this laptop so that my child could use it to write his high school English papers on ms word. Although linux is installed I was perfectly willing to let windows reformat the disk and install itself. On the tecra 9000 you push f12 and chose boot from cd the windows xp installation program does its thing with hardware detection installs drivers and proceeds to windows start-up. At this point it should go to a splash screen and give me the choice to format the hard drive and install windows but it locks up and will not get to that step. I don't get a windows splash screen just the blue start-up screen. it doesn't give me any errors. so I don't know what is happening.

  7. Re: Issue while installing fresh Windows XP on Tecra 9000
    #7
    Beginner
    Join Date
    Aug 2009
    Posts
    4
    After further reading on the Microsoft site I unplugged the usb keyboard mouse and external monitor. This fixed my problem.

  8. Re: Issue while installing fresh Windows XP on Tecra 9000
    #8
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,780
    Thanks for sharing!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •