Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Qosmio X500-102 : applications and hard disk freezing every X seconds slow

  1. Qosmio X500-102 : applications and hard disk freezing every X seconds slow
    #1
    Beginner
    Join Date
    Apr 2012
    Posts
    1
    In july 2011, I bought a brand new Toshiba Qosmio X500-102
    I have been using it for months without a problem.

    But for the last 2 months, it has become slower and slower, with more or less the same symptoms :
    Every 20-30 seconds, the application where I am working is freezing, while the hard disk led is fully on, without blinking. Then after 5-10 seconds, the led starts blinking again and the application gets working again.

    Most of the time, this occurs when I switch to another tab in Firefox, when I click on a new email in Windows Live Mail, or in the simple file explorer or Photoshop. But it can happen in most of the applications.

    Strangely, I can switch to another program during this freezing time. Sometimes, I can use the other application, sometimes it gets frozen too. There is no rule.

    It became worse and worse with time, and I reached a point where I am not able to work efficiently.
    I thought it could be a virus, so I invested in a brand new antivirus (kaspersky) instead of the free avast.
    I checked the processes, the disk activity through the performance monitor… nothing unusual that explains this disk activity freezing.

    I uninstalled many programs, cleaned the computer with various tools.
    No change.

    So I decided to fully restore the computer to its factory state, by reformatting and installing a fresh windows 7 install from the hidden partition.

    At first, it was of course much better, without any program installed. But I could notice some short freezing times, when opening a folder in the file explorer, or switching tab in IE. After several hours, I started to install my main programs (Office, Kaspersky, Photoshop…).

    I made full disk tests without any application, and this freezing time occurs randomly, but it occurs sometimes !

    I used HDTune to make disks tests, and it clearly shows that the first disk, exactly similar to the second one (500 MB) but hosting the system, is slower with some very slow access time, very random.

    I used the ultraboot CD to test the disks outside from Windows : no problem detected. Weird !

    So I brought my laptop to *Toshiba Bulgaria in Sofia*. It is still under warranty.
    They tested it, tried to copy the content to another disk and tested the computer with it, and claimed that there is no technical or physical problem on this computer.

    They heard about a chipset issue that concerns intel motherboards, integrated on Qosmio first models : [http://ie.computers.toshiba-europe.com/innovation/generic/Intel-chipset-design-issue/|http://ie.computers.toshiba-europe.com/innovation/generic/Intel-chipset-design-issue/]
    They checked also my chipset and stated that I don’t need to update it, as I have a newer one. Impossible to know if I can rely on this, but the symptoms in this webpage describe exactly my problem.

    But for g*d s**e, I reinstalled everything from zero, and the problem is still here ! What am I supposed to do now ? To accept that I lost 1500 Euros, and I have to buy another laptop that WORKS ?

    I read many forums, where I understood that many users had such issues with Qosmio X500. I followed their steps :
    *I deactivated the fingerprint utility,*
    *I deactivated the USB sleep charge options*
    *I uninstalled the corresponding Toshiba software.*
    *I updated the computer BIOS, and all the drivers.*
    *I deactivated the searchindex.exe (files indexing) on disk C.*
    *I deactivated any energy saving option.*

    After all these steps, I must confess that it is a little bit better. But I can feel the problem is still here, and will get worse with time, with more use, more software…

    When I used the computer in front of the guy at Toshiba Bulgaria, I showed him that it takes 1 second to open a directory in the file explorer. He said “it’s normal, no problem”. Take your computer back.
    I am sorry, but it’s not. Especially after using the computer for months in its normal state. I can see the difference.

    So now I am trying to find a last help from Toshiba Europe, as I lost days and days of work; which means money in my case, as I am a freelancer on internet. During all this time that I didn’t work to fix this issue, I lost money. I don't want to spend one more minute on this problem that is killing my business.

    If you can’t find a suitable solution for my case, I will have to buy another laptop (probably from Asus, I already looked for 18’ models) and for sure, spread the word about Toshiba reliability and service. My 3000 Twitter followers and 1000 FB fans should care about that.

    Thank you

    Kris

  2. Re: Qosmio X500-102 : applications and hard disk freezing every X seconds slow
    #2
    Master
    Join Date
    Sep 2009
    Posts
    4,677
    Hi mate

    Its pity to hear that you have some problems with the performance.

    I read a lot about the mentioned Intel chipset design issue and on different pages you can find details to this issue.
    It seems that this issue is addressed to Intel 6 series with B2 stepping. In such case the performance of SATA ports (which are controlled by chipset) might be affected.

    I tested and scanned my notebook using an small tool called “AIDA64”.
    This tool helps you to check if the chipset is B2 stepping or B3 stepping.

    Many pages in the internet has confirmed that B3 stepping chipset is not affect by this design issue. So I think you should check this.

    By the way: Since this is a Intel chipset, all notebook and computer manufacturers which use the Intel 6 series with B2 stepping on the motherboard could be affected…

    But to be honest, in my opinion its not a hardware issue if the system needs only 1 sec to open the Explorer. In my case this is the case too and it takes sometimes much longer to open the explorer in cases where other processes and tool are running in the background.

  3. Re: Qosmio X500-102 : applications and hard disk freezing every X seconds slow
    #3
    Beginner
    Join Date
    Apr 2012
    Posts
    1
    Hi...

    You have a bad hard drive or a crack in the mother board. My laptop did the same thing over and over.

    I can't tell you how many blue screens of death I got before I sent it in for repairs.

    Hopefully, you still have warranty in effect.

    Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •