Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 8 of 8

Thread: Satellite A500 - problems with the GPU temperature

  1. Satellite A500 - problems with the GPU temperature
    #1
    Beginner
    Join Date
    Apr 2012
    Posts
    4
    The thing is playing Age of Empires online I started having problems with the GPU temperature. When you run the AIDA64 stress test the CPU holds up well, but after 35 minutes the test AIDA suspended while the GPU fan does not get to upload their revolutions, (I guess if there was an elevation in temperature would raise the rpm of the fan , no).

    I have consulted with the manufacturer of the GPU, nVidia, (the graph is the nVidia GeForce GT 230M) and tell me to contact Toshiba for other options, since, according to them, the problem is not the GPU .

    Any ideas or suggestions?

  2. Re: Satellite A500 - problems with the GPU temperature
    #2
    Master
    Join Date
    Sep 2009
    Posts
    2,241
    Do you use your notebook with original “factory settings”?
    Have you installed something that can be responsible for this (non-Toshiba display driver)?

  3. Re: Satellite A500 - problems with the GPU temperature
    #3
    Beginner
    Join Date
    Apr 2012
    Posts
    4
    Not at all. The only thing I upgraded was the controlled card to version 296.10 WHQL

  4. Re: Satellite A500 - problems with the GPU temperature
    #4
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,826
    Hi enmarco

    Did you use the graphic card driver from Toshiba page?
    If not do that because drivers from 3rd party pages don’t support overheating protection and this could lead to higher GPU temperature…
    So the update might be the reason for your issue

  5. Re: Satellite A500 - problems with the GPU temperature
    #5
    Beginner
    Join Date
    Apr 2012
    Posts
    4
    Hi Tonny

    Admittedly, I used the update driver page Nvidia. I will uninstall and see if that solves the problem.

  6. Re: Satellite A500 - problems with the GPU temperature
    #6
    Master
    Join Date
    Sep 2009
    Posts
    2,241
    It is not recommended to use non-Toshiba display drivers. They can overwrite some very important BIOS values and later when you use Toshiba driver it will not be recovered so you can have the same problem in the future although you use Toshiba drivers.

    Anyway I hope with Toshiba driver everything will be OK again.

    Please post some feedback.

  7. Re: Satellite A500 - problems with the GPU temperature
    #7
    Beginner
    Join Date
    Apr 2012
    Posts
    3
    I had the same issues with cooling on an A200 with Warcraft initially having sound issues. Pulled the fan cooling block apart to find completely blocked by grey fuzz. now runs cooler but having other issues possibly due to overheating. Hope this helps

  8. Re: Satellite A500 - problems with the GPU temperature
    #8
    Beginner
    Join Date
    Apr 2012
    Posts
    4
    Uninstall the Nvidia driver and reinstall the Toshiba. The problem persists, there has been no improvement. Possibly because, as stated Macius, installing the Nvidia driver modify the BIOS settings. Is solved by reinstalling the latest version of Toshiba's BIOS?

    I hope to answer before doing anything.

    Thank you very much everyone for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •