Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Toshiba Places Icon keeps flashing a "!"

  1. Toshiba Places Icon keeps flashing a "!"
    #1
    Beginner
    Join Date
    Mar 2012
    Posts
    1
    Hello

    I'm trying to find out why the "Toshiba Places Icon" in the task bar keeps flashing a "!" warning icon with no corresponding message, it fairly annoying but rather than just turn it off i want to fix it.

    Please can some-one point me to the reg entry or give me an explanation for its cause.

  2. Re: Toshiba Places Icon keeps flashing a "!"
    #2
    Hi

    Not sure why “!” appears near to the Toshiba Places icon but as far as I know there is a new version of Toshiba Places Icon Utility.
    So maybe you should try to update this… possibly the ! indicates that the utility needs to be udapted.

  3. Re: Toshiba Places Icon keeps flashing a "!"
    #3
    Beginner
    Join Date
    Jul 2012
    Posts
    1
    I found your post when looking for a solution to my flashing "!" icon. I found it elsewhere, however when I left click the flashing icon, there was a message telling me there is a "new toshiba places service".

    Hope this helps.

    S

  4. Re: Toshiba Places Icon keeps flashing a "!"
    #4
    Master
    Join Date
    Sep 2009
    Posts
    3,783
    Thanks fro sharing!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •