Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Qosmio X770-10M - cannot enable WLan using Fn + F8

  1. Qosmio X770-10M - cannot enable WLan using Fn + F8

    I have a Qosmio X770-10M and I've some problem with the Wireless.
    When I want to trigger on the system with the Fn button it is said "The switch button is turned off, please turn it down".
    But there are no switch button on the Qosmio x770...

    Maybe the switch button is the lightning one (near to the volume control).
    But there is another problem here, I can't use this button. The volume control work but the other doesn't.

    I tried to reinstall value added package, the Wireless device, and some other stuff but it doesn't work at all.

    Can you help me ?


  2. Re: Qosmio X770-10M - cannot enable WLan using Fn + F8

    There are LED indicators in front of the notebook.
    The second from right is the WLAN indicator. This should glow red if the WLan is enabled.
    Did you notice this?

    The Wlan button is available in the media button row… second from left near the ECO button. This button allows you to turn on the Wlan.

    Usually these buttons are controlled by VAP (value added package) and you was on the right way to reinstall this… I have no idea why this does not function in your case… it should…

    How did you reinstall this VAP?
    I recommend uninstalling the package, reboot the notebook, clean registry (using CCLenaer). Then again reboot and then installing the newest version from Toshiba driver page…

  3. Re: Qosmio X770-10M - cannot enable WLan using Fn + F8
    To enable WLAN you must at first use WLAN button. This button is one of the function buttons and I think it is the third one from left hand side. Using FN+F8 key combination you should be able to enable/disable WLAN.

    All you have tried to do is right, except wireless device. When the right WLAN driver is installed and WLAN card properly listed in device manager it is not necessary to install it again and again.

    Every new notebook has “factory settings” and everything should work properly so I don’t understand what you have done to “kill” this function.

    I agree with MasterG. Remove preinstalled TVAP and install latest version from Toshiba support page.
    If nothing will help I recommend you to reinstall OS again using HDD recovery installation. With “factory settings” everything will be OK again.

    Out of curiosity: have you created recovery DVD?

  4. Re: Qosmio X770-10M - cannot enable WLan using Fn + F8
    For MasterG: I have seen the Wlan indicator and as you probably imagine it doesn't glow red...
    So I tried again with the VAD and this time with using CCLeaner. And it doesn't worked.

    For Horwath: How do you reinstall the OS ? What is HDD recovery ? Because if you need to use your recovery DVD for this I will have some trouble... I didn't make one... Mea Culpa....

  5. Re: Qosmio X770-10M - cannot enable WLan using Fn + F8
    Join Date
    Sep 2009

    You can reinstall original OS version that you got with your notebook (recovery image). This recovery image is saved on HDD. How to do this you can read on http://aps2.toshiba-tro.de/kb0/HTD1303440001R01.htm

    Please note: all additionally installed software (what you have installed) and saved documents on partition C will be deleted. So before you start HDD installation back up all important data.

  6. Re: Qosmio X770-10M - cannot enable WLan using Fn + F8
    I was hopping there were another solution.
    Since I may well have a busy week, I will try this solution this week-end. I will inform you if it works (it should) when the job will be done.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts