Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Bootmgr missing . Equium does not boot up

  1. Bootmgr missing . Equium does not boot up
    #1
    Beginner
    Join Date
    Mar 2012
    Posts
    1
    Hi all,

    Trying to sort my laptop out last night clearing old data and such, wasn't paying enough attention when I was looking at available space on I'd drives and managed to make partition drive active.

    Result was no programs to boot up, I don't have vista installion disc or recovery disc.

    I have tried loading a partition manager to try making the primary drive work again but this has not worked!!

    please help, I have alot of info I don't want to lose on there and I seriously stuck on what else to do.

    Thanks.

  2. Re: Bootmgr missing . Equium does not boot up
    #2
    Hi

    The bootmanager has been damaged… therefore the Vista cannot boot up.
    I think you should download and create an Vista Repair disk as mentioned here
    http://answers.microsoft.com/en-us/windows/forum/windows_vista-system/creating-system-recovery-disk-for-windows-vista/4ed7e54e-997f-4977-9a79-0b7a7fdee149


    Here you should be able to download the 32bit or 64bit
    http://www.vistax64.com/tutorials/141820-create-recovery-disc.html

    Then repair the installed Vista using the “repair console”.
    I think you have good chances to repair the fault boot manager.

    But in case this would not be able, you will need to reinstall the OS once again.
    If you don’t have a Toshiba Recovery disk, then you can order this here:
    http://backupmedia.toshiba.eu/landing.aspx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •