Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: OS doesn't start on Equium L350-10L

  1. Re: OS doesn't start on Equium L350-10L
    #11
    Beginner
    Join Date
    Feb 2012
    Posts
    18
    Thanks for the advice.
    If by doing this will i keep everything that was on the comp or will it all get wiped installing the OS?

  2. Re: OS doesn't start on Equium L350-10L
    #12
    Master
    Join Date
    Sep 2009
    Posts
    4,575
    The whole HDD would be formatted using the Recover disk. You will get the same state like at the first day of notebook purchase…

  3. Re: OS doesn't start on Equium L350-10L
    #13
    Beginner
    Join Date
    Feb 2012
    Posts
    18
    Right, so i would have to take the HDD out and put it in an enclosure and usb it to another comp to get the info off it first then?!

  4. Re: OS doesn't start on Equium L350-10L
    #14
    Master
    Join Date
    Sep 2009
    Posts
    4,575
    ….or you would boot the notebook using an Linux live CD like Knoppix. This does not require any installation on the HDD and in such case you could get access to the HDD and to the files and could move it to an external USB HDD or USB flash stick

  5. Re: OS doesn't start on Equium L350-10L
    #15
    Beginner
    Join Date
    Feb 2012
    Posts
    18
    Wow you know your stuff.!!
    Unfortunately that sounds like rocket science to me.

    So you are saying download Knoppix on another comp, burn it onto a disc and put it into the notebook.

    Then the notebook would read the Knoppix disc and you plug in an external HDD and put all your info on there?!

    Sorry to be thick!!

  6. Re: OS doesn't start on Equium L350-10L
    #16
    Master
    Join Date
    Sep 2009
    Posts
    4,575
    Exactly ;)

  7. Re: OS doesn't start on Equium L350-10L
    #17
    Beginner
    Join Date
    Feb 2012
    Posts
    18
    Yeeeeehaaaaaaa!!!!!!!
    Will give it a try.

    Much appreciated.

  8. Re: OS doesn't start on Equium L350-10L
    #18
    Beginner
    Join Date
    Feb 2012
    Posts
    18
    I didnt have any joy with the Knoppix thing.
    Burned it onto a disc and tried it. Went through the boot (F12) and onto CD/disc and it did nothing.

    Does that mean the only option i have is to take the HDD out and make it external?

  9. Re: OS doesn't start on Equium L350-10L
    #19
    Wondering why you are not able to boot from Knoppix…usually this should be possible…anyway you can also try bootable Windows PE or Windows BartPE
    http://www.nu2.nu/pebuilder/

    This is bootbale Windows environment which should help you to access the HDD.
    But in worst case use an external USB SATA HDD enclosure to connect the HDD to another computer.

  10. Re: OS doesn't start on Equium L350-10L
    #20
    Beginner
    Join Date
    Feb 2012
    Posts
    18
    I had no joy recovering info off my HDD with a linux disc so tried turning the HDD into an external to use on another pc.

    I bought the enclosure and lead and put the HDD in it. When plugging it in to the pc it was turning and making an odd noise then a box came up saying....

    "You need to format the disc in drive F: before you can use it".....then.... "do you want to format it:: format disc/cancel"

    Click on format disc and it says.....

    "Check to see that the disc and drive are connected properly, make sure that the disc is not read only, then try again. For more information, search help for read-only files and how to change them"

    Should this be so difficult or am i trying the impossible and the HDD is knackered?!!

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •