Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 7 of 7

Thread: Portege Z830-10R - Some FN+Fx keys don't work properly

  1. Portege Z830-10R - Some FN+Fx keys don't work properly
    #1
    Beginner
    Join Date
    Feb 2012
    Posts
    3
    On a new Portege Z830-10R I have a problem with some FN+ buttons functions.
    Anyone are ok (i.e. fn+f1, volume regulations fn+3/4).
    Others, as light regulation (fn+f6/f7), and keyboard light (fn+z) are not working.
    I adjourned Toshiba value added package and BIOS, but the problem is unsolved.

    What can I try to solve this problem?
    Thank in advance.
    ---
    lnzndr

  2. Re: Portege Z830-10R - Some FN+Fx keys don't work properly
    #2
    It is not easy to say what is wrong there. To be honest I cannot imagine you have this issue from the day one. Can you confirm this?

    Have you tried to reinstall Toshiba value added package? If not do it. Remove preinstalled version, restart your notebook and install latest version from Toshiba download page.

  3. Re: Portege Z830-10R - Some FN+Fx keys don't work properly
    #3
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,770
    Did you notice this issue from first day of purchase or maybe after installation of some 3rd party software or after some Windows updates?
    If VAP installation or update does not solve this, then you should recover the notebook using Toshiba HDD recovery and should test this using the notebook with factory settings.

  4. Re: Portege Z830-10R - Some FN+Fx keys don't work properly
    #4
    Beginner
    Join Date
    Feb 2012
    Posts
    3
    yes, pc was ok for two days.
    the issue began after win7 updating.
    i'll try to remove ToshibaValueAddedPackage, restart and reinstall latest version.
    thanks in advance

  5. Re: Portege Z830-10R - Some FN+Fx keys don't work properly
    #5
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,770
    Thanks for post... please check this an post some feedback!

  6. Re: Portege Z830-10R - Some FN+Fx keys don't work properly
    #6
    Beginner
    Join Date
    Feb 2012
    Posts
    3
    Now all is working properly!
    i removed ToshibaValueAddedPackage, restart pc, let win7 execute another one updating, restart, and reinstall latest version of T.V.A.P., restart a third time, and all is ok.
    Thanks at all for helping!
    ---
    lnzndr

  7. Re: Portege Z830-10R - Some FN+Fx keys don't work properly
    #7
    Master
    Join Date
    Jun 2009
    Location
    Italy
    Posts
    3,770
    Great thanks for feedback!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •