Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 7 of 7

Thread: How do I turn off the touchpad on my Satellite L500?

  1. How do I turn off the touchpad on my Satellite L500?
    #1
    Beginner
    Join Date
    Jul 2010
    Posts
    40
    How do I turn off the touchpad on my Satellite L500?
    I think he touchpad is interfereing with the cursor and text lineas I type so I want to turn the pad off .

  2. Re: How do I turn off the touchpad on my Satellite L500?
    #2
    You can do this using FN+F9 key combination.

    Check it out.

  3. Re: How do I turn off the touchpad on my Satellite L500?
    #3
    Beginner
    Join Date
    Jul 2010
    Posts
    40
    Explain what you mean by

    "You can do this using FN+F9 key combination. Check it out"
    .
    I don't understand

  4. Re: How do I turn off the touchpad on my Satellite L500?
    #4
    Master
    Join Date
    Sep 2009
    Posts
    3,786
    :) press Fn + F5 buttons together at the same time. This will enable and disable touchpad.
    Just one question: did you read the user manual preinstalled on Toshiba notebook?
    Would strongly recommend doing this ;)

  5. Re: How do I turn off the touchpad on my Satellite L500?
    #5
    Beginner
    Join Date
    Jul 2010
    Posts
    40
    Have you tried this. It doesn't disable the touchpad.

  6. Re: How do I turn off the touchpad on my Satellite L500?
    #6
    Master
    Join Date
    Sep 2009
    Posts
    2,031
    Tonny means FN+F9 not F5.

    If you donít understand this please download userís manuals document and check it out. You can find it on page 98.
    If you have more questions you are welcome.

  7. Re: How do I turn off the touchpad on my Satellite L500?
    #7
    Enthusiast
    Join Date
    Aug 2011
    Posts
    64
    high...if u use MicrosoftMouse.. just instal lastest IntelPoint ..if no.. just g oto ur Mouse Setings and u will find there ur Touch Pad Seting..OR...go to ur Device Mennager In ControlPanel/System/DeviceMennager/ and find ur touch pad device and in Propieties just Disable it..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •