Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Satellite L750-170 Windows 7 Stereo Mix Not Appearing

  1. Satellite L750-170 Windows 7 Stereo Mix Not Appearing
    #1
    Beginner
    Join Date
    Jan 2012
    Posts
    1
    Hi,

    I've been looking for ages on how to enable my Stereo Mix and I just can't get it up...
    I've installed the latest driver for my 'Conexant SmartAudio HD', clicked the 'Show Disabled Devices' and the 'Show Disconnected Devices' and I still end up with no Stereo Mix showing. I've got Stereo Mix on my XP, Vista and my other Windows 7 PC before and I really don't know why it won't work on this.

    Please Help!!

    Thanks

  2. Re: Satellite L750-170 Windows 7 Stereo Mix Not Appearing
    #2
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,758
    From my experience the Conexant sound chip does not support this but found this interesting thread:
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=60471

    Check this and test the provided solution… not sure if this helps but a feedback would be greatly appreciated…

  3. Re: Satellite L750-170 Windows 7 Stereo Mix Not Appearing
    #3
    Beginner
    Join Date
    May 2013
    Posts
    1
    *I found a solution!*

    Stereo Mix is a sound device for recording music from you computer.
    It is very useful for marketing purpose.

    However, it is usually missing in most Toshiba computers.

    Here is how to get it back.
    This solution worked for my Satellite L750.

    - Download the latest Conexant SmartAudio driver for your laptop downloadable at http://support.toshiba.com/.

    - Create a new folder (I created one on my Desktop) for the driver and extract the zipped driver files to it with WinRAR.

    - You should find a couple folders. Browse through them until you find the folder labeled W7-64/ W7-32, depending on whether you are using 32-bit or 64-bit.

    There will be a .inf file inside. There should only be one file with that extension. Open it in Notepad.

    - Now search in notepad until you find this section:
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,Enable,1,01
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,EPname,1,01
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,DefGainSettings,1,00,07,00,07
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,MuteGainSettings,1,00,00
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,Flags,1,00
    ;HKR,%EPattributePath%\EpSettings\StereoMixEnable, Enable,1,01
    ;HKR,%EPattributePath%\EpSettings\StereoMixEnable, MixAssocSeq,1,E0,E0
    ;HKR,%EPattributePath%\EpSettings\StereoMixEnable, MuteGainSettings,1,00,00

    Note the semi-colons in front of each line. Remove all the semi-colons so the 8 lines above read like this:

    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, Enable,1,01
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, EPname,1,01
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, DefGainSettings,1,00,07,00,07
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, MuteGainSettings,1,00,00
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, Flags,1,00
    HKR,%EPattributePath%\EpSettings\StereoMixEnable,E nable,1,01
    HKR,%EPattributePath%\EpSettings\StereoMixEnable,M ixAssocSeq,1,E0,E0
    HKR,%EPattributePath%\EpSettings\StereoMixEnable,M uteGainSettings,1,00,00
    Now cick "File" and "Save".

    - Then go to Control Panel, Sounds and Hardware, Device Manager, Sound, Video, and Game Controllers, and right click on Conexant Smart Audio HD, select Update Driver Software.

    - Then go to Browse My Computer for Software, Let Me Pick From A List, Have Disk, and navigate to the .inf file (the one you edited in Notepad) in the folder on your desktop.

    - It should tell you it is no longer digitally signed and might harm your computer. Install it anyways.

    - Now open up your Sound tray. If you go to the "Recording" tab, and make sure "Show Disabled Devices" and "Show Disconnected Devices" are both checkmarked.

    - Now you should have Stereo Mix. Right click on it and select "Enable".

  4. Re: Satellite L750-170 Windows 7 Stereo Mix Not Appearing
    #4
    WOW!!! Great feedback! thanks!

  5. Re: Satellite L750-170 Windows 7 Stereo Mix Not Appearing
    #5
    Beginner
    Join Date
    Oct 2015
    Location
    Arizona
    Posts
    1
    Quote Originally Posted by prestativo View Post
    *I found a solution!*

    Stereo Mix is a sound device for recording music from you computer.
    It is very useful for marketing purpose.

    However, it is usually missing in most Toshiba computers.

    Here is how to get it back.
    This solution worked for my Satellite L750.

    - Download the latest Conexant SmartAudio driver for your laptop downloadable at http://support.toshiba.com/.

    - Create a new folder (I created one on my Desktop) for the driver and extract the zipped driver files to it with WinRAR.

    - You should find a couple folders. Browse through them until you find the folder labeled W7-64/ W7-32, depending on whether you are using 32-bit or 64-bit.

    There will be a .inf file inside. There should only be one file with that extension. Open it in Notepad.

    - Now search in notepad until you find this section:
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,Enable,1,01
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,EPname,1,01
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,DefGainSettings,1,00,07,00,07
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,MuteGainSettings,1,00,00
    ;HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable ,Flags,1,00
    ;HKR,%EPattributePath%\EpSettings\StereoMixEnable, Enable,1,01
    ;HKR,%EPattributePath%\EpSettings\StereoMixEnable, MixAssocSeq,1,E0,E0
    ;HKR,%EPattributePath%\EpSettings\StereoMixEnable, MuteGainSettings,1,00,00

    Note the semi-colons in front of each line. Remove all the semi-colons so the 8 lines above read like this:

    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, Enable,1,01
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, EPname,1,01
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, DefGainSettings,1,00,07,00,07
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, MuteGainSettings,1,00,00
    HKR,%EPattributePath%\EpSettings\PcBeepCtrlEnable, Flags,1,00
    HKR,%EPattributePath%\EpSettings\StereoMixEnable,E nable,1,01
    HKR,%EPattributePath%\EpSettings\StereoMixEnable,M ixAssocSeq,1,E0,E0
    HKR,%EPattributePath%\EpSettings\StereoMixEnable,M uteGainSettings,1,00,00
    Now cick "File" and "Save".

    - Then go to Control Panel, Sounds and Hardware, Device Manager, Sound, Video, and Game Controllers, and right click on Conexant Smart Audio HD, select Update Driver Software.

    - Then go to Browse My Computer for Software, Let Me Pick From A List, Have Disk, and navigate to the .inf file (the one you edited in Notepad) in the folder on your desktop.

    - It should tell you it is no longer digitally signed and might harm your computer. Install it anyways.

    - Now open up your Sound tray. If you go to the "Recording" tab, and make sure "Show Disabled Devices" and "Show Disconnected Devices" are both checkmarked.

    - Now you should have Stereo Mix. Right click on it and select "Enable".

    This worked perfectly for me. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •