Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Portege R830-very noisy fan that runs until the machine hangs!

  1. Portege R830-very noisy fan that runs until the machine hangs!
    #1
    Beginner
    Join Date
    Sep 2011
    Posts
    1
    My 3 month old R830's fan runs loud and often...and on a daily basis will stay running noisily until eventually the machine freezes!!!...which is very, very frustating.

    Someone mentioned to me it had something to do with the fingerprint security software...go figure!....but either way I am keen to find someone who has a fix.

    As it is I think the machine is way over rated, as it is only an SSD improvement on the orginal R600, which when it cam out was best in its class. A disappointing 'high end' laptop from my point of view...and the so-called 'new' model Z series looks very much the R600 with a SAME size SSD...so as it looks like I'm stuck with this one, I'm trying to find a fix for a very annoying problem.

    Message was edited by: Brucead

  2. Re: Portege R830-very noisy fan that runs until the machine hangs!
    #2
    Beginner
    Join Date
    May 2011
    Posts
    47
    uninstall the suspect fingerprint reader driver and install the latest one from the toshiba support pages

  3. Re: Portege R830-very noisy fan that runs until the machine hangs!
    #3
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,699
    Hi mate

    Please check the settings in the Win 7 power management!
    There you can optimize the CPU and cooling module performance… this should help to reduce the heat dissipation and fan rotation speed
    .
    Furthermore I recommend updating the Toshiba Fingerprint Software immediately to version V1.0.2.32 or higher. Furthermore disable the power save option of the Fingerprint device in the device manager.
    Device manager -> Biometric Devices -> Authen Tec Inc. AES1610 -> Power Management

    Here you have to remove the mark near the option called ’allow the computer to turn off this device to save power’. But disabling the power saver mode will reduce the battery runtime… so you may check if this help or not to reduce the noice.

  4. Re: Portege R830-very noisy fan that runs until the machine hangs!
    #4
    Beginner
    Join Date
    Oct 2011
    Posts
    3
    I have a similar problem... I've unistalled the finger print SW. But still one of the CPU's is running at nearly 100% full time even when I'm doing nothing...

    When I look in the task manager it says that only 25% of the processor is being used and I can only see 3 threads beloning to "System"

    It's pretty dire actually... The machine is unuseable as a work machine because it disturbs everyone in the office with the noisy fan running all the time.

  5. Re: Portege R830-very noisy fan that runs until the machine hangs!
    #5
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,816
    Try the BIOS update and install the newest version of Fingerprint as posted above.
    Furthermore check the BIOS settings. Within the BIOS you can find the options for CPU and cooling module options which could help to decrease the cooling module frequency.

    If this does not help, try to reinstall the OS once again… maybe the processes hangs due to ‘dirty’ OS.

  6. Re: Portege R830-very noisy fan that runs until the machine hangs!
    #6
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,699
    Hi

    You could try to disable the fingerprint in device manager or simply remove the fingerprint software for some testing purposes.
    Additionally please also check the table below regarding the recommended Power Plane settings:

    *1st Proposal:*
    Cooling Method: Maxim Performance
    Intel Turbo boost Technology: Enable
    CPU Frequency mode: Always low

    *2nd Proposal:*
    Cooling Method: Battery Optimized
    Intel Turbo boost Technology: Disable
    CPU Frequency mode: Always high

    Here you can find the single options:

    <Setting Method>
    Changes in Operating System:
    Control Panel --> Power Options --> Change plan settings --> Change advanced power settings --> TOSHIBA Power Saver Settings --> Cooling Method

    Changes in Bios (Power Management):
    Intel Turbo boost Technology

    Changes in Operating System:
    TOSHIBA HW Setup --> CPU Frequency mode

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •