Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Tecra M11 - TBIOS Upgrade not working to 3.20.0.0

  1. Tecra M11 - TBIOS Upgrade not working to 3.20.0.0
    #1
    Beginner
    Join Date
    Sep 2011
    Posts
    5
    I am currently on BIOS version 2.90. EC version 1.90.
    I have downloaded the BIOS update package for 3.20.0.0
    however when I try to upgrade I get the following error message...

    Error: Preparing to update was failed.
    You have not given permission to execute the update.

    I am running as administrator. I am running WIndows 7 64 Bit professional.
    Model M11SAU1.

    The reason I am upgrading is because I am hoping it will solve my USB wireless headset issue. I have a plantronics .Audio 995 wireless headset with USB dongle that simply will not install using standard windows drivers which the manufacturer has told me should work. This device works fine on my other Win 7 64 machine. Ironically it also installs fine under VMware with XP running on my toshiba.... but refuses to install natively ?

    Answers to either of these questions greatly appreciated ;-)

  2. Re: Tecra M11 - TBIOS Upgrade not working to 3.20.0.0
    #2
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,757
    >The reason I am upgrading is because I am hoping it will solve my USB wireless headset issue. I have a plantronics .Audio 995 wireless headset with USB dongle that simply will not install using standard windows drivers which the manufacturer has told me should work.

    In my opinion this has nothing to do with BIOS and don't think that the BIOS udpate is a solution for that...
    However, did you intsall the VAP (value added package) for this notebook model?

    As far as I know this is needed to be able to update the BIOS!!

    Be also sure that you have disabled any Antivirus software and other security software and options!!!

  3. Re: Tecra M11 - TBIOS Upgrade not working to 3.20.0.0
    #3
    Beginner
    Join Date
    Sep 2011
    Posts
    5
    I installed the VAP but unfortunately still no luck with BIOS update. Still says I have not given permission :-(
    As for the USB, interestingly I discovered that my other machine had USBAUDIO.sys installed under system32/Drivers. However my toshiba is missing it. Probably explains why my USB headphones wont install. I wonder what Toshiba driver package I missed when I installed this machine ? Ive done a fresh install on windows 7 and then added the Toshiba bloatware on top. I must have missed something ?

  4. Re: Tecra M11 - TBIOS Upgrade not working to 3.20.0.0
    #4
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,757
    > As for the USB, interestingly I discovered that my other machine had USBAUDIO.sys installed under system32/Drivers

    As far as I known the USBAUDIO.sys is a part of the Windows system…
    I found some information in Microsoft knowledge base and for example the USBAUDIO.sys was no included in Vista OS. This worked after Sp1 installation.

    So it would be interesting to know if you have already updated the Win 7 to latest state and installed the Sp1

    I found also some guys who had issue with usbaudio.sys using Win XP.
    The driver could be found on Win XP disk in I386\usbaudio.sy_
    This could be copied to c:\windows\system32\drivers\usbaudio.sys

    Maybe this tip could be useful for you…

  5. Re: Tecra M11 - TBIOS Upgrade not working to 3.20.0.0
    #5
    Beginner
    Join Date
    Sep 2011
    Posts
    5
    Yes Windows 7 upgraded to the latest everything including SP1.

    Even tried unistalling the whole USB hubs and host controllers and letting windows rediscover them.
    Bad idea. Lost my integrated webcam as a result and failed to get it working again lol.

    Luckily a system restore helped me on that one ;-)
    I wonder if their is a way of finding out exactly what a device is looking for when plugging it in ? a simple drivers not installed message it not very helpful :-(

    Tell me what drivers you want and I'll find them for you would be easier lol.

    Also Im thinking that because I did a fresh install and didnt use the Toshiba factory image, which I presume came with it initially, that the BIOS update is telling me I cant do it ?

  6. Re: Tecra M11 - TBIOS Upgrade not working to 3.20.0.0
    #6
    Beginner
    Join Date
    Sep 2011
    Posts
    5
    *Well I finally fixed my BIOS upgrade problem ! And yes you were right - it didnt help my wireless headset issue* :-(
    I created a dos bootable usb stick and extracted the bios files to it ( using 7-zip )
    I rebooted into DOS from the USB stick and simply typed
    CHGBIOSF BIO0076T.COM from the command prompt. Bingo - BIOS updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •