Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 2 of 2

Thread: Satellite A300 - Chicony webcam not working after windows 7 upgrade

  1. Satellite A300 - Chicony webcam not working after windows 7 upgrade
    #1
    Beginner
    Join Date
    Aug 2011
    Posts
    1
    I'm getting frustrated so I've come here to see if anyone knows a way to help resolve this issue.

    I have a Toshiba Satellite A300 which came with Windows Vista 64-bit pre-installed. After about a year or so of having the laptop, I decided to upgrade to Windows 7 64-bit. In the process, I believe the driver to my webcam (Chicony usb 2.0 camera) was deleted.

    When I go into devices manager in the control panel, the webcam isn't listed; neither is "imaging devices."

    I have tried downloading the driver manually, but I keep getting an error message, "Webcam open fail. Restart camera or computer."

    My computer has listed my webcam as "unknown device."

    If anyone knows how to fix this, please, I beg you, let me know.

  2. Re: Satellite A300 - Chicony webcam not working after windows 7 upgrade
    #2
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,758
    > My computer has listed my webcam as "unknown device."
    > I have tried downloading the driver manually, but I keep getting an error message, "Webcam open fail. Restart camera or computer."

    This means that the webcam driver is not installed properly.
    Visit the Toshiba European driver page and install the right webcam software/driver for this notebook model.

    If the installation fails, restart the notebook and tries again.
    This should solve the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •