Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: NB100 - No sound on Windows XP

  1. NB100 - No sound on Windows XP
    #1
    Beginner
    Join Date
    Aug 2011
    Posts
    3
    The sound isn't working for this NB100. Silence is boring, please help me out.

    I have tried:
    -Adjusting the volume in "Realtek HD Audio Manager"
    -Turning mute on and off

    I want to try:
    -New drivers, but I don't know where to find them.
    -Anything

  2. Re: NB100 - No sound on Windows XP
    #2
    Master
    Join Date
    Oct 2009
    Posts
    1,927
    Hello

    > New drivers, but I don't know where to find them.
    You can find the drivers on Toshiba European driver download page:
    http://eu.computers.toshiba-europe.com > Support & Downloads > Download Drivers

    But have you reinstalled Windows now or why is not working anymore?

    If you have reinstalled Windows make sure that Service Pack 3 is installed before you start with sound driver installation. It contains an important update for that.

  3. Re: NB100 - No sound on Windows XP
    #3
    Beginner
    Join Date
    Aug 2011
    Posts
    3
    I found some sound drivers via the link you posted. Thank you!

    Unfortunately, nothing has changed. I also checked that I'm running xp sp3 on this computer. I never used this computer for entertainment before, that's why I didn't notice the lack of sound until now. Dont know what caused it. My other notebook is getting repaired so this is my main source of entertainment now. Kind of dull that it dos not have sound output.

    Info or inspiration greatly appreciated!

  4. Re: NB100 - No sound on Windows XP
    #4
    Master
    Join Date
    Oct 2009
    Posts
    1,927
    Hello

    Is the sound card listed in device manager properly or can you see some yellow exclamation marks?
    Try to press FN+ESC key combination. This can mute/unmute the speakers and itís worth a try.

    Can you hear some sound if you connect external speakers or headphone?

  5. Re: NB100 - No sound on Windows XP
    #5
    Beginner
    Join Date
    Aug 2011
    Posts
    3
    Sound looked fine in the device manager. I also tried deactivating/rebooting/activating/rebooting the sound device.

    This is my dads notebook and I just found that he had turned down the "wave" output in the volume control to zero. Now my apartment is filled with the Beethoven symphony from the "example music" folder.

    My oh my.

    Thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •