Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 7 of 7

Thread: Tecra S11-119 won't recharge battery - BIOS update issue too!

  1. Tecra S11-119 won't recharge battery - BIOS update issue too!
    #1
    Beginner
    Join Date
    Jul 2011
    Posts
    4
    My computer is a year old. It was completely fine until I noticed it had stopped charging the battery. After some googling I found there might be a BIOS update I had missed. When trying to install the BIOS update I get a message saying I have to plug in my computer first (which it always is as the batter doesn't have a charge).

    The BIOS update program says it wants to upgrade as follows:

    BIOS Version : Current Ver.2.60 --> Updated Ver.3.20
    EC Version : Current Ver.1.80 --> Updated Ver.1.90

    OS: Windows 7
    BIOS file I downloaded: bios-20110714132558

    Is this a known issue with a fix available?

  2. Re: Tecra S11-119 won't recharge battery - BIOS update issue too!
    #2
    Hi

    Are you sure that you have downloaded and used the right BIOS version!?
    I read about the similar error message and finally the user used not compatible BIOS.

    Furthermore the VAP (value added package) should be installed in order to update the BIOS!!! In you case I would recommend reinstalling this tool too.

    But I’m not quite sure if BIOS update will help you to fix the battery issue…
    Maybe you need to replace the battery…

  3. Re: Tecra S11-119 won't recharge battery - BIOS update issue too!
    #3
    Beginner
    Join Date
    Jul 2011
    Posts
    4
    Yup, I downloaded the correct BIOS update, it is the one provided by this site via my serial number.

    The VAP is installed, I have the Tempro service running at all times for example.

    Although I don't rule out the battery is broken, I doubt it. It feels more like a software issue. This just started up one day. Up until that day, battery was in excellent condition, accepting a full charge without problems.

    EDIT: I would love to be able to update the BIOS without it complaining the computer isn't plugged in (because it surely is plugged in).

    Message was edited by: Snoogms

  4. Re: Tecra S11-119 won't recharge battery - BIOS update issue too!
    #4
    Master
    Join Date
    Dec 2004
    Posts
    1,884
    When your notebook is off but connected to AC power supply is battery full after hour or two?
    Or all the time you can see charging status on battery led?

  5. Re: Tecra S11-119 won't recharge battery - BIOS update issue too!
    #5
    Beginner
    Join Date
    Jul 2011
    Posts
    4
    Battery does not charge whether computer is off or on. The Battery charge LED never lights up.

  6. Re: Tecra S11-119 won't recharge battery - BIOS update issue too!
    #6
    Scholar
    Join Date
    Sep 2009
    Posts
    793
    >The Battery charge LED never lights up.
    That’s very interesting information. If I understand you right battery is not recognized at all, not when Windows is loaded but also when notebook is off.
    Can you confirm this?

  7. Re: Tecra S11-119 won't recharge battery - BIOS update issue too!
    #7
    Beginner
    Join Date
    Jul 2011
    Posts
    4
    That is not correct. When in Windows, I can hover over the battery icon to receive this information:

    3% available (plugged in, not charging).

    I assume the computer realizes it has a battery (otherwise it'd only say "plugged in").

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •