Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Portege R700 and Win 7 Update does not detect SP1

  1. Portege R700 and Win 7 Update does not detect SP1
    #1
    Beginner
    Join Date
    Sep 2009
    Posts
    13
    Hi,

    I have a Portege R700-1E8 with Win7 Pro.
    WinUpdate does not detect SP1, but it detected the other updates and it installed them (the SO is activated).

    If I'm installing SP1 manually (downloaded as iso file from Microsoft download site) it seems to be installed without troubles.
    Still, I've recovered the notebook to the original state and tried to detect the windows updates again.

    There are a lot of updates available, but no SP1 AND IE9.

    Any ideea?
    Thank you,

    Costin

  2. Re: Portege R700 and Win 7 Update does not detect SP1
    #2
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,757
    Hi

    > If I'm installing SP1 manually (downloaded as iso file from Microsoft download site) it seems to be installed without troubles.

    So where is the problem if you were able to install the SP1 manually?
    I had also some problems installing the patches in the past… I could not install some patches… After rebooting the system and disabling an 3rd party firewall, I could install necessary updates which were receiving automatically by Win 7.

    However, SP1 can be installed manually and it should be possible installing other patches automatically… so in such case I would not be worried…

  3. Re: Portege R700 and Win 7 Update does not detect SP1
    #3
    Beginner
    Join Date
    Sep 2009
    Posts
    13
    The problem is that the normal winupdate procedure does not detect that sp1 is available as an update (critical or optional).
    It looks like microsoft "does not recommend" the sp1 update for this notebook model. And this is the behaviour immediately after unpacking or after a factory default system recover...
    I'm sure something is wrong, maybe a specific software (application or driver) from toshiba is not compatible with win7 sp1, and winupdate detects this software and prevent sp1 from being shown in the list...? If this scenario is correct, most probably I need to wait for an update for that specific software first, but wich one?

    Thank you,

    Message was edited by: costinr_1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •