Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 5 of 5

Thread: Tecra S11-15M - Error install WIN XP

  1. Tecra S11-15M - Error install WIN XP
    #1
    Beginner
    Join Date
    Mar 2011
    Posts
    3
    HI

    I must install a windows xp pro in a Tecra S11-15M
    Driver ok , no problem, downloaded.

    I wil boot from CD (original Microsoft) but nothig ... it arrive to copying files (more or less) ... and BLUE SCREEN !!!!!!!

    Someone have any solution !?!?

    many thanks

    Excuse my english

    byeeeee

  2. Re: Tecra S11-15M - Error install WIN XP
    #2
    Master
    Join Date
    Sep 2009
    Posts
    2,241
    Have you loaded AHCI driver?
    Do you use WXP SP2 or SP3? Please use WXP SP3 for WXP installation.

    Chipset on your Tecra must be Mobile Intel QM57 and I think right AHCI driver you can find HERE .
    Check it out.

  3. Re: Tecra S11-15M - Error install WIN XP
    #3
    Beginner
    Join Date
    Mar 2011
    Posts
    3
    I'm using a disk win XP sp2


    the AHCI is not a problem (i think).
    During the installation :
    SCSI RAID press F6.. .past
    Load files ... starts ,,,, a lot of drivers and controllers

    When arrive load NTFS partition ... it goes in blue screen
    and say me ... check disk ... use CHKDSK /F to verify the disk

  4. Re: Tecra S11-15M - Error install WIN XP
    #4
    Beginner
    Join Date
    Mar 2011
    Posts
    3
    i removed the hdd

    connected as slave in another pc and format

    re-insert in the tecra ... try install windows XP ........ NOTHING !!!!!!!!

  5. Re: Tecra S11-15M - Error install WIN XP
    #5
    Master
    Join Date
    Oct 2009
    Posts
    1,927
    Hello

    What bluescreen you get during XP installation?

    Thatís typical problem of wrong or missing AHCI driver. I think you are using the wrong oneÖ For Tecra S11 you have to download the Intel Storage Manager from official Toshiba website:
    http://eu.computers.toshiba-europe.com

    And here is a useful article how to use this driver:
    [How to integrate the AHCI SATA driver during Windows XP setup?|http://forums.computers.toshiba-europe.com/forums/ann.jspa?annID=38]

    Also check similar forum threads about this. You will find hundreds of threads and itís always the same story. Not very complicated but interesting to read ;)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •