Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Sound not working Satellite U300-102

  1. Sound not working Satellite U300-102
    #1
    Beginner
    Join Date
    Jan 2011
    Posts
    7
    Hi,

    My laptop's sound isn't working, neither mic or speakers. Before yesterday they had been working. It had happened before, but I did a Symstem Restoration each time to 10th of Jan, and it worked.
    Now I only have restoration points till 13th Jan, and I've tried all of them but they don't work.

    After that, I used the last restoration point and installed all the Windows Updates. Still didn't work.

    Then I changed BIOS to default setup. Still didn't work.

    I tried to install the following drivers from toshibas page: Realtek audio driver, Flashing the BIOS, Config Free, Toshiba Hardware, Intel Display, Intel chipset SW.
    Still not working.

    I'm currently downloading all the drivers that are in toshiba's page.
    Can someone help me make my sound work? It's really important.

    Thanks in advance.

  2. Re: Sound not working Satellite U300-102
    #2
    Master
    Join Date
    Sep 2009
    Posts
    1,242
    And what is the device status in device manager?
    Is some hardware component listed as unknown?

    When you start some player with mp3 file is there some error message?
    Have you tested it with headphones?

  3. Re: Sound not working Satellite U300-102
    #3
    Beginner
    Join Date
    Jan 2011
    Posts
    7
    It doesn't detect the sound. And it also has 2 undetected base system.

    Here goes an image:

    http://tinypic.com/view.php?pic=35ipzra&s=7

    It's in Spanish, but I think it's easy to understand by the icos.

    My device is: Intel 82801HBM ICH8M - High Definition Audio Controller


    Help?

    Thanx

  4. Re: Sound not working Satellite U300-102
    #4
    Master
    Join Date
    Dec 2004
    Posts
    3,164
    Sound device is obviously not installed properly.
    And which operating system do you use?

  5. Re: Sound not working Satellite U300-102
    #5
    Beginner
    Join Date
    Jan 2011
    Posts
    7
    I use Windows 7 Ultimate. I tried to install the sound driver from Toshiba's page. But didn't work.

  6. Re: Sound not working Satellite U300-102
    #6
    Hi

    The notebook supports Realtek HD sound driver.
    Try the sound driver directly from Realtek page.

    This is the latest one…

  7. Re: Sound not working Satellite U300-102
    #7
    Beginner
    Join Date
    Jan 2011
    Posts
    7
    Already tried installing from Realtek. Missed once more.

    Help?

    Thanx

  8. Re: Sound not working Satellite U300-102
    #8
    Delete the device marked with yellow exclamation mark and reboot the unit.
    Then try again to install the driver in device manager.

  9. Re: Sound not working Satellite U300-102
    #9
    Beginner
    Join Date
    Jan 2011
    Posts
    7
    I have already tried it this way. I uninstalled the marked. And then installed the Realtek Driver. ¿Is it that what you mean?

    I have also done the following:

    Installed all 20 drivers I found for my laptop at Toshiba.

    Uninstalled all Windows Updates of 2011.

    Still not working.

    I'm thinking about formatting....

    Any help before I do so?

    Thnx

  10. Re: Sound not working Satellite U300-102
    #10
    Master
    Join Date
    Oct 2009
    Posts
    3,014
    Hi NewAge,

    If you have already tested the newest sound driver from Toshiba and Realtek website, I think you have to reinstall Windows. I think something has muddled up the installation or you installed the drivers in wrong order… Who knows

    The easiest way is if you take the Toshiba recovery disk for installing Windows. It contains all drivers and your notebook is ready to use after this.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •