Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Portege A600-133 Windows 7 64 bit button problem

  1. Portege A600-133 Windows 7 64 bit button problem
    #1
    Beginner
    Join Date
    Jan 2011
    Posts
    2
    After installing windows 7 - 64 bit on Portege A600-133, neither Toshiba Assist button nor Toshiba a presenter button are working. All other buttons are working fine. How I can solve this?

  2. Re: Portege A600-133 Windows 7 64 bit button problem
    #2
    Hi

    Did you install the latest VAP (value added package)?
    Toshiba page provides the latest Win 7 VAP for A600 which is v1.2.40

    Are you using the latest BIOS?
    Check this!

  3. Re: Portege A600-133 Windows 7 64 bit button problem
    #3
    Beginner
    Join Date
    Jan 2011
    Posts
    2
    I am using the latest version of VAP however I have not upgrade the BIOS. What is the advantage of upgrading the BIOS? If the upgrade fail, is there any risk. Please notice I am using a dual boot (Vista -32, windows 7 64)

  4. Re: Portege A600-133 Windows 7 64 bit button problem
    #4
    > What is the advantage of upgrading the BIOS
    BIOS update might solve such issues…

    > If the upgrade fail, is there any risk.
    Update is always risky but usually the update should run smoothly if you would follow the Toshiba updates rules.
    http://forums.computers.toshiba-europe.com/forums/ann.jspa?annID=60

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •