Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Portege R600 - Backlight button is not working

  1. Portege R600 - Backlight button is not working
    #1
    Beginner
    Join Date
    Nov 2010
    Posts
    3
    Hiya,

    The backlight button on my R600 is not working. I am not missing any drivers in device manager and the Hotkey Utilities for Display Devices is not a downloadable driver for Windows 7.

    Any ideas?

  2. Re: Portege R600 - Backlight button is not working
    #2
    Master
    Join Date
    Oct 2009
    Posts
    1,740
    Hi ldoodle,

    I’m not sure what the problem is exactly because I don’t have this model but usually if there is a problem with some “special” keys you have to reinstall Toshiba Value Added Package because it controls such special functions…

    You can download it on official Toshiba website but I would recommend removing the old version first.

    Check this!!!

  3. Re: Portege R600 - Backlight button is not working
    #3
    Master
    Join Date
    Sep 2009
    Location
    Italy
    Posts
    3,826
    Hi

    In my case the backlight could be enabled in BIOS!
    Please check the option called Illumination. From my knowledge you should be able to access the BIOS pressing ESC + F1.
    Set the BIOS to default pressing F9 and then change illumination to status “enable”.
    Save the changes and reboot the unit….

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •