Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Satellite A33 won't boot to hard drive even after installing new system

  1. Satellite A33 won't boot to hard drive even after installing new system
    #1
    Beginner
    Join Date
    Sep 2010
    Posts
    7
    Hello, I need help, my A33 won't boot to a hard drive. It is seeing the hard drive in the bios and even by the operating disk when you go to install. But as soon as it goes to boot to the hard drive, it just sits at a black screen. It is very strange that you can see the hard drive in bios and even with a diagnostic disk. I can see it, scan it and check it by booting with a diagnostic disk, but when I boot the computer, it does nothing.

    Help please!!!

  2. Re: Satellite A33 won't boot to hard drive even after installing new system
    #2
    Master
    Join Date
    Feb 2005
    Posts
    2,319
    Wait a moment. Your posting is so confusing. When you read it can you understand what you wrote?

    BIOS recognizes HDD properly, right?
    When you use bootable disc for OS installation is HDD recognized properly?
    Can you install OS using original recovery disc or using Microsoft installation disc?

  3. Re: Satellite A33 won't boot to hard drive even after installing new system
    #3
    Master
    Join Date
    Oct 2009
    Posts
    1,740
    Hi buddy,

    Somehow your posting is pretty confusing...

    What OS you are installing?
    Can you try it with Toshiba recovery disk please?

  4. Re: Satellite A33 won't boot to hard drive even after installing new system
    #4
    Beginner
    Join Date
    Sep 2010
    Posts
    7
    Hello, Yes I am sorry that it is confusing but it is a confusing problem.

    Yes I can see the hard drive in the bios.
    Yes I can see the hard drive when I boot with any operating install disk, eg. XP, Win7
    Yes I can see the hard drive and its contents when I boot up with a diagnostic disk.
    Yes I have tried 2 new hard drives thinking it could have been a hard drive problem.
    No it won't boot to windows on it own. It just sits at a blank screen, then after a while it will try to boot to network.

    This has me confused as everything appears to be set correctly. Would it be a bios problem and if so would a bios update fix it?
    I have tried multiple times to set defaults and manually setup settings in the bios with no luck.

  5. Re: Satellite A33 won't boot to hard drive even after installing new system
    #5
    Beginner
    Join Date
    Sep 2010
    Posts
    7
    Hello,

    Yes the bios and diagnostic disk recognize the hard drive.
    When I use Xp or windows 7 they bothrecognize the hard drive and even start to install files to it, until it does its first boot where the hard drive
    boots and then nothing.

    If i boot up with the diagnostic disk I can see the files on the hard drive that the operating system disk put on there, and can even browse them fine, it is for just some reason the laptop won't boot to it. Not even a "operatins system not found" error.

    It just sits there at a blank screen for a while then try to boot to the network.

  6. Re: Satellite A33 won't boot to hard drive even after installing new system
    #6
    Beginner
    Join Date
    Sep 2010
    Posts
    7
    Hello,

    I have tried XP Pro and Win7.
    Unfortunetly I don't have the recovery disks and I have tried 2 new hard drives in it thinking the hard drive was faulty.

  7. Re: Satellite A33 won't boot to hard drive even after installing new system
    #7
    Hi

    A33 is not known to me… I assume you’ve got an A300 series or similar…
    I think the SATA mode in BIOS should be changed from AHCI to compatible mode.
    I think this is needed if you didn’t install the SATA drivers.

    This theme has been disussed many times here in the forum and in my opinion you should try this out.

  8. Re: Satellite A33 won't boot to hard drive even after installing new system
    #8
    Beginner
    Join Date
    Sep 2010
    Posts
    7
    Hello,

    No this is an A33 and not a A300 series and also it has an EIDE hard drive and not SATA. I have searched the forums but have as of yet to find an answer for this. But thank you for your advice.

  9. Re: Satellite A33 won't boot to hard drive even after installing new system
    #9
    You are wrong buddy...

    Satellite A300-xxx notebooks supports SATA (serial ATA) HDDs and not IIDE.

    Greets

  10. Re: Satellite A33 won't boot to hard drive even after installing new system
    #10
    Beginner
    Join Date
    Sep 2010
    Posts
    7
    Hello,

    A300 notebooks probably do have SATA HDDs, but mine is a Satellite A33 and it has a EIDE hdd.

    I am not sure why we are discussing A300's.
    My reply to the previous was quite clear about this.

    Colin

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •