Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Cannot run the OS on Toshiba Satellite L500

  1. Cannot run the OS on Toshiba Satellite L500
    #1
    Beginner
    Join Date
    Sep 2010
    Posts
    1
    Hi,
    I cannot get my Toshiba Satellite L500 13T PSLJ3E to work. Here is the timeline:

    1. I brought it with Win Vista, It worked great for about 6 months but started slowing down and I decided to change it to Windows 7

    2. I installed the Windows 7 using custom install(creating new "windows" folder, not upgrading Vista). Once again it worked great for about a month, but once again it ran into trouble - showing the Windows 7 version of the blue screen of death for 0.5 seconds followed by a restart.

    3. I browsed the net and they said that the easiest way to get rid of the problem is to re-install. I did it(after trying several windows repairs) but yes, thats right, it died - before starting the windows it showed problems with Realtek Wireless.

    4. I had hopes that third time - the charm will work and re-re-installed the W7(every time using new installation).
    Once more time - doesnt work, but this time I cannot even get to install it - the windows installer stops at around 60% of the expanding files and says: problems with the media device. And after the restart I cannot find the Hard Drive(the BIOS shows only FDD and CD/DVD)

    Now I'm stuck here, the only way to start the windows is by Safe Mode on my Wondows installed on point 3, yet not every time .
    Unfortunately the first of my Recovery DVDs cannot start and on top of that I cannot enter into the recovery partition by pressing 0 at start up, but I see the Recovery Partition when I go to the WIndows installer.

    PS: I'm experiencing problems with high temperature of the laptop.
    Is it possible that the HD turns itself off to safe the data on it from the overheating???

    Thanks in advance.

  2. Re: Cannot run the OS on Toshiba Satellite L500
    #2
    Beginner
    Join Date
    Apr 2009
    Posts
    27
    Blue screen and then restart sound's like something with hardware is wrong. I had something like that when my RAM module failed. Check your memory using memtest.

    PS. I will not recommend installing windows on windows and reinstalling it. Better format drive and install new clean OS.

    edit: or maybe something with your hard drive - if you had an option pull out you hard drive and check it on another computer using HDtune (or something like that)

    Message was edited by: Jurgo

  3. Re: Cannot run the OS on Toshiba Satellite L500
    #3
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,758
    > 4. I had hopes that third time - the charm will work and re-re-installed the W7(every time using new installation). Once more time - doesnt work, but this time I cannot even get to install it - the windows installer stops at around 60% of the expanding files and says: problems with the media device. And after the restart I cannot find the Hard Drive(the BIOS shows only FDD and CD/DVD)

    You mean the HDD is not recognized by BIOS?
    This would mean the HDD is dead.
    This would explain the Windows installation problems…
    I’m not quite sure why the HDD died after a short time of usage but fact is that HDD could die always… head crashes are not unusual and sooner or later every HDD would die…

    However, I see just one real workaround… you need to replace the HDD…
    If the notebook is covered by warranty, then you could ask an ASP technician for replacement… this should be done for free…

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •