Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 3 of 3

Thread: Satellite T110-10x - Wireless WAN LED not turning on

  1. Satellite T110-10x - Wireless WAN LED not turning on
    #1
    Beginner
    Join Date
    Aug 2010
    Posts
    2
    Hi guys,

    I have this model *T110-10x* and I was wondering when should the front LED for Wireless WAN should be blinking or turning on?
    This is the model's specifications page:
    [http://eu.computers.toshiba-europe.com/innovation/product/Satellite-T110-10X/1076616/|http://eu.computers.toshiba-europe.com/innovation/product/Satellite-T110-10X/1076616/]

    I have bought a 3G USB modem which is working just fine, but I was just curious if the laptop needs to have an embedded 3G modem, and if so, what is the meaning of the FN key and the LED as this model doesn't have a built-in modem.

    Thanks.

  2. Re: Satellite T110-10x - Wireless WAN LED not turning on
    #2
    Master
    Join Date
    Sep 2009
    Location
    Poland
    Posts
    4,757
    Hi mate

    Please take a look into the User manual which should be preinstalled on the notebook.
    There you will find a info that the FN buttons in combination with F1-F12 buttons would enabled some features/options.
    Also the Wlan/WAN can be enabled and disabled using the FN button!

    >...should the front LED for Wireless WAN should be blinking or turning on
    The LED should be ON and it does not flashes...

  3. Re: Satellite T110-10x - Wireless WAN LED not turning on
    #3
    Akuma
    Guest
    If that model has a built-in 3G Modem, the WAN LED will light up (if enabled).

    If you use an external USB 3G Modem, I doubt it will function with the WAN LED. It should have its own LED.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •