Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 4 of 4

Thread: Message post probelm

  1. Message post probelm
    #1
    Beginner
    Join Date
    Jul 2010
    Posts
    10
    I have been trying to post a message abpout a problem I'm having with a memory upgrade on a Satellite L300 laptop. On every attempt my message is rejected because of "profanity or inappropriate language". My message contains no such content, yet I cannot post it. I've re-read it carefully and can't find anything thats even the slightest bit objectionable, but I can't post it and I need help. Any suggestions anyone?

    Thanks...........Kev.

  2. Re: Message post probelm
    #2
    Master
    Join Date
    Feb 2005
    Posts
    2,366
    I had the same problem in the past. System has somehow detected some “bad” word and block the posting.
    Simply try to edit your text and try again.

  3. Re: Message post probelm
    #3
    Master
    Join Date
    Mar 2010
    Posts
    2,584
    Yeah, I also get such message and asked to to edit a post. It's some kind of forum protection system from bad words

  4. Re: Message post probelm
    #4
    Beginner
    Join Date
    Jul 2010
    Posts
    10
    Thanks folks,

    I did just what you suggested, turns out the offending word was "beeps" (as in the noise). Wonder of it will let me post this?........Kev.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •