Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 7 of 7

Thread: NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI

  1. NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI
    #1
    Beginner
    Join Date
    Jul 2010
    Posts
    6
    Hi everybody,

    got also a problem with the Toshiba FN F8 switch under Windows 7 Starter x86 (32Bit). I can switch on and off the transmission of my built in WIFI but not my built in 3G mobile broadband (Sierra Wireless Gobi 2000) anymore. It worked fine so far. But then I had to send my Netbook for service because the LCD remained black. With external monitor it worked fine... Anyhow; they exchanged the mainboard and now LCD is fine again. But my 3G connection does not work, because I cannot activate the transmission of the antenna.

    Actual conditions / situation / observations:
    1) Sierra Wireless Gobi 2000 - 3G card is present in the device manager, is activated and shown without any problems or restrictions.
    2) I even can carry out the modem test successfully!
    3) Under network connections the Sierra card is present but displayed with a red X. But I cannot activate it there.
    4) In addition I can de-activate it there despite the already shown red X.
    5) When I run the Toshiba Wireless manager shows that card is present but transmission is switched off. "Please switch on with FN+F8".... arrgh!!!

    I tried already following steps:
    1) installed all available and latest Sierra drivers Sierra 3G driver (v1.1.140; 05-03-2010; 37.58M)
    2) made BIOS update to latest version 1.50 = Wireless connection switch is enabled = and WIFI works very well...
    3) installed latest Toshiba Value Added Package (v1.3.6; 04-09-2010; 44.36M)
    4) installed latest Toshiba Flash Cards Support Utility (v1.63.0.5C; 12-28-2009; 9.38M)
    5) installed latest Toshiba 3G Connection Manager (v2.1.97; 05-20-2010; 29.28M)
    6) carried out a complete system restore with system recovery (installing a 1:1 copy of the originally delivered partition of drive C:)
    7) tried another way by complete new installation of Windows 7 starter x86 on emty drive C: and installed the Sierra drivers as well as the Toshiba value added package and flash cards support utility
    8) tried 3rd party software for controlling the 3G connection MWCONN (find here: www.MWconn.info) - the config.exe can activate transmission for a few seconds by using the function "device/ network analysis/ start". This causes the blue broadband connection LED on the fronside of my netbook to be lit for a few seconds. But ufter the test it remains unlit again. So I can switch the transmission on temporarily but not permanent. AND - THERE IS A WAY TO SWITCH TRANSMISSION ON BY MEANS OF SOFTWARE !!! --- But HOW...!?

    What did I not try yet:
    1) finding someone with same netbbok NB305-N410BN-G => exchanging the hard drive temporarily to test and switch on Sierra 3G in my netbook. It will be even very difficult since I'm sitting in Germany actually...

    !!! PLEASE HELP !!! = does not have or had anyone else same or similar problem... ???

    Thanx in advance for any kind of useful hints and ideas!
    E U C A L L I

  2. Re: NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI
    #2
    Beginner
    Join Date
    Jul 2010
    Posts
    6
    and I tried also following:

    9) the software-solution "Reset Flashcards"

    EUCALLI

  3. Re: NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI
    #3
    Akuma
    Guest
    Have you tried BIOS v1.70?

  4. Re: NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI
    #4
    Beginner
    Join Date
    Jul 2010
    Posts
    6
    Thank you for your reply. And YES, I've already tried the new BIOS v1.70 (even took it from the European Toshiba side, before download was officially available on the US-page) - but unfortunately also without success. It's really sad! I can't understand, why Toshiba sells such unreliable solutions. There seems to be no chance for another way to activate the antenna of the built-in 3G card. I cannot believe this!

    Meanwhile I also tried to interchange the WIFI and 3G modules. But it also does not work. The 3G module in the WIFI slot has an activated antenna, but - off course - an error by showing a missing SIM-card (SIM-slot is assigned only to the other slot). The WIFI module remains completely "ignored" in the 3G slot.

    Is there absolutely no solution for this problem??? What about covering single pins (contacts) on the 3G module - like with WIFI modules not originally released by Toshiba (modified Firmware) in earlier days?

    Still hoping for help...

    EUCALLI

  5. Re: NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI
    #5
    Akuma
    Guest
    Try getting the system back to its factory state, so reset the BIOS to defaults, create a Recovery Disc/USB Key, and run Toshiba Recovery.

  6. Re: NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI
    #6
    Beginner
    Join Date
    Jul 2010
    Posts
    6
    Hi Akuma,

    thank you for your hint. Actually I'm not permanently online due to my job. So far I tried the BIOS thing. Unfortunately I was not yet able to get the original Toshiba recovery CDs for my netbook whilst in Germany. But I'll be travelling across the US in 3 or 4 weeks again. Then I can try to get the CDs from Toshiba and continue testing. Fot the moment I'm using an additional USB-modem from Option. It's not what I wanted in the first time - that's why I purchased this Toshiba netbook with built-in modem.
    Why Toshiba engineeres such a strange solution for the wireless switch in their mobile computers...!? Anyhow I am still very interested in getting my built-in modem running! Mayby anyone else found another solution for this problem???

    EUCALLI

  7. Re: NB305-N410BN-G = FN+F8 can't activate 3G / but FN+F8 can activate WIFI
    #7
    Beginner
    Join Date
    Jul 2010
    Posts
    6
    Hi,

    meanwhile I got the original Toshiba Recovery-Media (USB stick). I recovered the very first and original version, means "delivery state".

    But also this was without success. Seems that maybe the service technicians forgot to connect some wires, when replacing the mainboard of my NB305.
    Will try to make contact them once again.

    But, if anyone has any useful idea - please do not hesitate and post here!

    Thank you,
    EUCALLI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •