Welcome to the Toshiba Support Forum, created for customers and enthusiasts to share knowledge, solve problems and discuss technology. To join the discussion, please login or register.
Results 1 to 6 of 6

Thread: Satellite A200-1FL: Bluetooth installation issue on Win 7

  1. Satellite A200-1FL: Bluetooth installation issue on Win 7
    #1
    Beginner
    Join Date
    Apr 2010
    Posts
    12
    Hi everyone,

    I have a Toshiba Satellite A200 1FL (PSAE6E) with Windows Vista and I've just installed Windows 7 32 bits (not update nor upgrade).

    The problem is that when I try to install bluetooth stack, it installs everything ok but the driver.
    I picked version 7.10.12 for Windows 7 32 bits from http://aps2.toshiba-tro.de/bluetooth/?page=download.

    The driver installation window shows up and the progress bar doesn't move.
    I've waited for a long time and nothing, no response, so I have to cancel.

    Nevertheless the software was installed and when I try to start Bluetooth config or any other tool, the same happens: The driver installation window shows up and nothing.

    Also I tried to follow order install instructions from toshiba download drivers page guessing which drivers match each options.

    May anyone know why is this happening?
    Am I missing something or is there any known issue with the Bluetooth driver in Windows 7?

    Thanks in advance,

    Jorge

  2. Re: Satellite A200-1FL: Bluetooth installation issue on Win 7
    #2
    Master
    Join Date
    Mar 2010
    Posts
    2,584
    Hi

    On my A500 during Bluetooth driver instalaltion, it prompts me to enable Wlan switch. I don't know if A200 is equipped with Wlan switch. If it is, enable it and try to install. I have no more other suggestion.

  3. Re: Satellite A200-1FL: Bluetooth installation issue on Win 7
    #3
    Beginner
    Join Date
    Apr 2010
    Posts
    12
    Hi Jeka,

    That's the first that came to my head . It has happened once to me, but that seems not to be my problem. Even if I turn it on, the scenario is the same.

    Thanks anyway,

    Jorge

  4. Re: Satellite A200-1FL: Bluetooth installation issue on Win 7
    #4
    Beginner
    Join Date
    Apr 2010
    Posts
    12
    The situation happens to me even when the wifi is on. The default SO of my laptop was Windows Vista. I formatted everything but the recovering partition and installed Windows 7. Almost all the drivers and software available at the Toshiba drivers page for Windows 7 seem to work fine. Even some of the drivers mented to Windows Vista

    Anyone has any other idea? I discarded hardware because the wifi works fine and the driver installer is capable of detecting when the device is on or off.

  5. Re: Satellite A200-1FL: Bluetooth installation issue on Win 7
    #5
    Master
    Join Date
    Sep 2009
    Posts
    4,677
    Hi

    I think you should remove the BT stack from the system.
    Then you should clean the Win 7 using ccleaner or similar tools…
    This helps to keep the registry clean.

    Now the BT ports should be removed from the device manager.
    Delete everything which refers to the Bluetooth.
    Finally reboot the unit and start the BT stack installation again.

    Greets and good luck

  6. Re: Satellite A200-1FL: Bluetooth installation issue on Win 7
    #6
    Beginner
    Join Date
    Apr 2010
    Posts
    12
    Thanks for the suggestion but I think that if that's the solution, it would sound to me more like a installer's bug. Because the installer seems to do nothing, no error or anything. If the device is disconnected, the installer detects it but nothing else, so I don't know it it could be a hardware problem. And since I reinstalled twice windows 7 thinking that maybe another program could be intercepting the process I don't see it like an option, but thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •